Turn Signal - Windshield Wiper Problem - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-29-2010, 07:47 AM Thread Starter
JW
BenzWorld Member
 
Date registered: Sep 2002
Posts: 187
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Turn Signal - Windshield Wiper Problem

2008 ML320 CDI. When I start this vehicle up when cold, like western Wisconsin, the first couple of times I signal the wiper will make one swipe. I have had the habit of leaving the wiper control in the lowest intermittent setting because it was convenient and there never was an issue until this winter.

Anyone else have this occur? Is there equipment malfunction?

Thanks,

Jim W.
JW is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Turn signal and wiper working on and off shurik W202 C-Class 36 11-22-2015 09:48 AM
96 E320 TURN SIGNAL, WIPER, FUSE UNIT LOCATION? OKINAWA78 W210 E-Class 2 04-01-2010 05:21 PM
Turn signal, high beam, wiper shaft loose sbbrian General Mercedes-Benz 1 09-25-2008 01:18 PM
Help!!!!! Turn Signal and Wiper Problems Julius Kwame W202 C36 AMG, C43 AMG 4 02-08-2008 11:20 PM
WIper/Turn Signal Switch joeypet R129 SL-Class 3 08-24-2005 05:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome