Mercedes 320ce Cabriolet Idle Problem - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 12-18-2010, 03:02 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Dec 2010
Vehicle: Mercedes 320 CE Cabriolet 1993
Location: London, UK
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Mercedes 320ce Cabriolet Idle Problem

Good morning - I have had this car for nearly ten years (car registered 1993)
and have recently experienced a problem with the idle speed. When I start the car the revs are round 1000rpm but when I put the car in reverse or drive the Idle speed drops to around 6000rpm and then starts to jump between 6000rpm and 1000rpm until I either select nuetral or park or the engine cuts out. The idle speed will also jump around if I stop in traffic until I change to neutral or park again. I find however that if the weather is cold and I start the car the car idle speed remains high and does not bounce if I change to reverse or drive - any suggestions would be gratefull recieved as this is very frustrating!!!
marksmith is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-18-2010, 09:50 PM
Outstanding Contributor
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,163
Mentioned: 3 Post(s)
Quoted: 291 Post(s)
Welcome to Benzworld. Please complete your profile as this will help members give you the most accurate answer to your questions. Location is also important when we need to help you find parts etc. This forum is for introductions only and all questions should be posted on the appropriate sub forum for your car.

ERIC.

___________________________________________
"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is offline  
post #3 of 6 (permalink) Old 12-19-2010, 03:15 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Dec 2010
Vehicle: Mercedes 320 CE Cabriolet 1993
Location: London, UK
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Sub Forum

Thank you for your reply Eric

Where do I find the Sub Forum to post my question? Being new not sure where everything is on this site!
marksmith is offline  
post #4 of 6 (permalink) Old 12-19-2010, 03:27 AM
BenzWorld Elite
 
Inspector's Avatar
 
Date registered: Mar 2007
Vehicle: 1996, A124, E320 Sportline Cabriolet x 2
Location: New Zealand - South Pacific
Posts: 1,555
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Gunge on the throttle butterfly valve is a known problem on the M104. May be contributing to the problem. A good old fashioned solvent clean may very well help.
Inspector is offline  
post #5 of 6 (permalink) Old 12-19-2010, 05:36 PM
Outstanding Contributor
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,163
Mentioned: 3 Post(s)
Quoted: 291 Post(s)
Here is a link to the forum for your car:

W124 E,CE,D,TD Class - Benzworld.org - Mercedes-Benz Discussion Forum

ERIC.

___________________________________________
"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is offline  
post #6 of 6 (permalink) Old 12-20-2010, 09:08 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Dec 2010
Vehicle: Mercedes 320 CE Cabriolet 1993
Location: London, UK
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Mercedes 320ce

Thank you Eric and Inspector
marksmith is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    2300 miles in an AMG 320ce Cabriolet Halfwise W124 E,CE,D,TD Class 45 01-17-2016 08:18 PM
    e36 AMG 320ce Cabriolet Halfwise W124 E,CE,D,TD Class 83 04-04-2015 10:38 PM
    320CE Idle Woes EVLC36 W124 E,CE,D,TD Class 4 02-04-2011 10:33 PM
    1993 320ce Cabriolet anyone? gorio For Sale/Wanted/Trade/Giveaway 12 06-30-2009 09:22 AM
    1986 190E 2.3 Mercedes Rough Idle problem ggruel W201 190-Class 4 07-01-2007 05:24 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome