help needed clk 230k c208 - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-22-2010, 07:56 AM Thread Starter
BenzWorld Newbie
 
Date registered: Nov 2010
Posts: 1
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
help needed clk 230k c208

i need help. i have a 1998 clk 230 kompressor 130k miles, that has developed a very bad misfire over 4000 rpm it also goes into limp mode when driven hard(no kompressor.
have tried coil packs, plugs, new fuel filter, maff.
i have just unpluged the crank sensor and that cuts engine as per norm,
however have disconected ther cam position sensor and this made no differance to the engine or my problem.

my question is when you disconect the cam sensor should it make a differance to the engine when running or is this my problem it is also leaking oil around it.
any help appreciated.needed

Last edited by mariewez; 11-22-2010 at 10:11 AM.
mariewez is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-22-2010, 01:57 PM
BenzWorld Elite
 
Michael Pillay's Avatar
 
Date registered: Oct 2003
Vehicle: 500SE AMG, E350 4matic, GL 450
Location: Michigan
Posts: 5,281
Mentioned: 0 Post(s)
Quoted: 80 Post(s)
What are the specific codes being thrown?

Mike
Michael Pillay is offline  
post #3 of 4 (permalink) Old 11-23-2010, 10:03 AM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
Ditto to reading the codes. You are throwing parts at the car, some of which might have been perfectly O.K.

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
post #4 of 4 (permalink) Old 07-31-2015, 04:01 PM
BenzWorld Junior Member
 
Date registered: Jul 2015
Vehicle: Clk 230 kompressor 1998
Location: Portugal
Posts: 8
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Quote:
Originally Posted by mariewez View Post
i need help. i have a 1998 clk 230 kompressor 130k miles, that has developed a very bad misfire over 4000 rpm it also goes into limp mode when driven hard(no kompressor.
have tried coil packs, plugs, new fuel filter, maff.
i have just unpluged the crank sensor and that cuts engine as per norm,
however have disconected ther cam position sensor and this made no differance to the engine or my problem.

my question is when you disconect the cam sensor should it make a differance to the engine when running or is this my problem it is also leaking oil around it.
any help appreciated.needed

I'm having the same problem, car idle is fine, in the road after 3000 rpm it misfires and enter safe mode. Ive tried to change plugs Sparks, and coils but the problem persists . Any idea?

The errors are cilinder 1 & 3 misfire
Neourb is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    clk 230k revs arjun C208/A208 CLK-Class 8 02-21-2008 07:41 AM
    racing stripe on C208? benz rider W202 C-Class 7 07-27-2007 02:27 PM
    1998 Clk 230k MickytheMot General Mercedes-Benz 3 07-24-2006 12:57 PM
    CLK 230k Specs ejeggle C208/A208 CLK-Class 2 10-24-2003 01:12 AM
    Just about to buy a second hand SLK 230K, urgent help needed! Alvaro Martin R170 SLK-Class 7 01-17-2002 02:14 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome