1999 SL500 Blower Motor issue - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-17-2010, 12:39 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Nov 2010
Posts: 10
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
1999 SL500 Blower Motor issue

I have been having an issue with my MB. The blower comes on and then goes away whether it is doing A/C or heat. Any ideas???? Someone made mention that it might be the blower motor and regulator. It's weird that the blower blows fine for about 15 minutes and then just fades away. I can still feel heat and/or cold, but no blower.

Thanks
txfooter is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-13-2012, 10:24 PM
BenzWorld Junior Member
 
cecammiade's Avatar
 
Date registered: Jun 2010
Vehicle: Mercedes SL500 1999 R129
Location: NC, USA
Posts: 30
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via Skype™ to cecammiade
Blower

I have the same issue but it lasts around an hour. I bought a new blower to find out if it solves the problem
cecammiade is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    300SDL - Blower Motor Wiring Issue jusme W126 S,SE,SEC,SEL,SD,SDL Class 3 07-05-2010 01:41 PM
    '86 300SDL blower motor issue. bobbyac W126 S,SE,SEC,SEL,SD,SDL Class 5 01-03-2010 06:57 PM
    '86 300SDL blower motor issue. bobbyac W126 S,SE,SEC,SEL,SD,SDL Class 0 12-30-2009 11:31 PM
    new Blower motor resistor issue celm W210 E-Class 7 05-23-2009 09:52 AM
    Blower motor/regulator issue sokoloff W210 E-Class 2 03-20-2009 12:11 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome