wierd "check lamp" - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-27-2010, 06:09 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2010
Posts: 42
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
wierd "check lamp"

I double checked all lamps (front, side, rear, brake, plate lights, in door, front and rear in roof..). First I had check lamps message wehn I turned ON low light (it was plate lights and break lights) but now, I start the car and lights, turn every light, no malfunction message stands on screen, and then when I turn OFF lights, check lamps malfunction appears...

Does anyone know why ?

CLK 230 Kompressor year 2002, W208 model
voi1234 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-27-2010, 07:56 PM
BenzWorld Senior Member
 
Date registered: Jan 2010
Vehicle: E 550 4 matic 2010
Posts: 465
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
how about parking lights and reverse lights and emergency flashers?

2010 E550 4matic, AMG Package
cerbomark is offline  
post #3 of 5 (permalink) Old 10-28-2010, 05:51 AM
Lifetime Premium Member
 
Date registered: Aug 2008
Vehicle: 2000 CLK 430 Cabriolet 2003 S500 4Matic 2004 S55 2005 CLK 500 Cabriolet 2008 S 450
Location: Kingsville Ontario Canada
Posts: 780
Mentioned: 0 Post(s)
Quoted: 63 Post(s)
Lifetime Premium Member
I had a similar problem with my CLK 430. I'm told the system is so sensitive that it can predict an impending bulb failure due to the increasing resistance. If there is no burn out yet my experience proved that there soon will be.
mrbobby is offline  
post #4 of 5 (permalink) Old 10-28-2010, 11:03 AM
BenzWorld Senior Member
 
Date registered: Jan 2010
Vehicle: E 550 4 matic 2010
Posts: 465
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by mrbobby View Post
I had a similar problem with my CLK 430. I'm told the system is so sensitive that it can predict an impending bulb failure due to the increasing resistance. If there is no burn out yet my experience proved that there soon will be.
yes true... even if a bulb is working but making a weird connection. I ve had it happen to me.

2010 E550 4matic, AMG Package

Last edited by cerbomark; 10-28-2010 at 11:58 AM.
cerbomark is offline  
post #5 of 5 (permalink) Old 09-14-2012, 12:07 AM
BenzWorld Member
 
jaycky's Avatar
 
Date registered: May 2012
Vehicle: 2000 CLk430
Location: Vancouver/Vernon Canada/ Forestburg Alberta
Posts: 102
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Guess that's my issue then everytime I put it into reverse I get a check lamp on gauge nothing out yet but I have replaced a few rear lamps now!
I will change everything out tomorrow on the back of the vehicle!
It's hit and miss Somedays it does it more than others,
Usually it's the little mid lights up front that go on me they seem to last a month and that's it!
jaycky is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    "CHECK LAMP!" issue 420SELGUY W220 S-Class 10 05-04-2016 06:51 AM
    '89 560SL "Check Engine" lamp coming on Christopher Winkels R/C107 SL/SLC Class 7 06-16-2010 06:24 AM
    1999 E320 "Lamp Defective" but all bulbs working vacant_lot W210 E50 AMG, E55 AMG 2 09-16-2009 09:24 PM
    Keep getting "Check Gas Cap" warning message and now have check engine light, help?! timmynabenz C209/A209 CLK-Class 2 03-25-2009 11:56 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome