Hi all- and I already have a question - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-24-2010, 09:09 PM Thread Starter
BenzWorld Newbie
 
Date registered: Oct 2010
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Hi all- and I already have a question


After owning a "finnie" more than 20 years ago, we now have an '81 300D for the kids to drive around in.
Getting it ready for registration here in Australia, and we are trying to fix an oil leak. In a w123 how do you suggest we remove the fuel elements? the after market manual 9 Haynes) makes it look easy with hex heads..but we have splines!!
Any suggestions?
bananas is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
1992 500e, Introduction, EGR Question & suspension question cars1050 W124 E,CE,D,TD Class 8 09-16-2009 07:14 PM
instrument cluster question, A/C question, and hydraulic cylinder p/n question coolkid R129 SL-Class 3 06-22-2008 09:29 AM
Lug bolt question, wheel paint question Alpheus W123 E,CE,D,CD,TD,TE Class 1 06-19-2008 05:58 AM
Resetting FSS question (error code question) TheOgre W163 M-Class 7 04-25-2008 01:37 PM
Plug and Play NAV Question.First '05 Mod Question Stewart W163 M-Class 5 11-21-2005 08:00 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome