91 190e 2.6 hard start - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-19-2010, 02:30 PM Thread Starter
BenzWorld Member
autoworrks320's Avatar
Date registered: Sep 2006
Vehicle: 93 500E/04 C240/15 GLK 250
Location: Toronto
Posts: 205
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
91 190e 2.6 hard start

I have this 190e 2.6 that we have just done a tune up on and now the car is hard to start unless you manipulate the gas pedal. Once the car has warmed up a bit it seems to be ok. Car will not run on its own without using the gas pedal when started from cold.
autoworrks320 is offline  
Sponsored Links
post #2 of 2 (permalink) Old 12-01-2010, 11:35 PM
BenzWorld Member
blowfish's Avatar
Date registered: May 2010
Posts: 113
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
your cold start valve is no working, or the accumulator is leaking so fuel went back to return line.
blowfish is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    190e 2.3-16 Hard Cold Start Need Help Please 1984 2.3-16v W201 190-Class 4 01-31-2015 08:10 PM
    Is my 190E 'hard to start' or is it normal? Holson W201 190-Class 6 10-16-2008 10:22 AM
    1990 190E Rough Idle/Hard start mikebramel W201 190-Class 0 08-31-2008 09:03 PM
    89 190E 2.6 Hard start/erratic idling ichbdkevin W201 190-Class 4 10-10-2005 03:13 PM
    190e 2.3 16v 1986 : when cold hard start jduran W201 190-Class 2 04-26-2005 10:10 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome