Help Needed. Starting problems, runs for a second and shuts off. - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 10-03-2010, 08:38 PM Thread Starter
BenzWorld Newbie
 
Date registered: Oct 2010
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Help Needed. Starting problems, runs for a second and shuts off.

Have a 1988 260e, its in great shape, but having trouble keeping the car running. It will start, run a few seconds and shut off. I can keep it running with carb cleaner, changed fuel filter and fuel pumps are working.

Any suggestions?
Webdez1 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-03-2010, 10:28 PM
BenzWorld Member
 
nenad16's Avatar
 
Date registered: Aug 2005
Posts: 163
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
when you say the pump works, did you jump it directly or you can hear it run with the key on? if you jumped it directly, and it runs while energized, I would look at the relay next.

I'm not a bad christian, I'm a good atheist.
nenad16 is offline  
post #3 of 4 (permalink) Old 10-04-2010, 06:02 AM Thread Starter
BenzWorld Newbie
 
Date registered: Oct 2010
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Fuel pump

I here the pump running. Do you recommend jumping the connectors?
Webdez1 is offline  
post #4 of 4 (permalink) Old 10-05-2010, 04:53 AM
BenzWorld Member
 
nenad16's Avatar
 
Date registered: Aug 2005
Posts: 163
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
check the fuel pressure.

I'm not a bad christian, I'm a good atheist.
nenad16 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    78 280 CE Runs rough and shuts off sflcobra W123 E,CE,D,CD,TD,TE Class 3 01-08-2010 07:34 PM
    1990 2.6 shuts off right after starting ChuangTzu W201 190-Class 9 04-09-2009 10:27 AM
    Starts and runs for 3-5 mins then shuts off trob064 W201 190-Class 3 04-07-2009 10:13 AM
    Stored 1993 S420 has fuel problems-Gives sudden starting problems-solution needed heartmd W140 S-Class 15 12-09-2007 02:45 PM
    anyone have starting problems? My car died twice today after starting... cgeorge430 W163 M-Class 10 08-03-2002 11:57 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome