Pls Help Engine quits when warm - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-02-2010, 11:25 PM Thread Starter
BenzWorld Junior Member
 
Date registered: May 2010
Vehicle: 1993 190e 2.6
Posts: 13
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Pls Help Engine quits when warm

1993 190e 2.6
Runs until hot then studders and quits at idle -won't restart until cold.

Installed new crankcase position sensor (Bosch 0 251 210 49) and engine won't start at all. Still starts with old sensor.

New CPS sensor measures 850 ohms. I've heard there may be two different sensors with different output...are these matched to the ignition module?

Suggestions please...going nuts over this. Some have even suggested the coolant temp sensor can cause this problem but that makes no sense.

What is going on? Why won't the new sensor work? Help please.
PaulBennett is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-03-2010, 10:24 AM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
This might be a better question for your native forum. Look under the sedans heading and you'll see the W201 190 Class. Good luck.

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    1999 E320 engine suddenly quits zdzich W210 E-Class 6 10-16-2009 06:20 PM
    Pls Help - Need advice on replacing engine Moski W168 A-Class 0 09-05-2008 05:31 PM
    engine swap-pls advise amars W124 E,CE,D,TD Class 3 03-16-2007 02:41 AM
    Can we have updated stats on the engine/colour poll pls pls??? TXS and have a nice week everyone - MAX R170 SLK-Class 5 02-26-2002 12:03 AM
    HELP ME PLS. 300SE engine cutout Guest (MBNZ) W126 S,SE,SEC,SEL,SD,SDL Class 1 05-13-2001 06:39 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome