locking problem c200 1998 - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-24-2010, 02:54 PM Thread Starter
BenzWorld Newbie
Date registered: Apr 2010
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
locking problem c200 1998

Hello, anybody out there who can help me?
My remote locking won't function! At the moment I use the mechanical for
locking and opening doors. Both key batteries are fine and the car tries to recognise the signal - but nothing happens!
Anyone out there who can tell me what's wrong and/or how I can fix it?
ppwoody is offline  
Sponsored Links
post #2 of 2 (permalink) Old 09-27-2010, 03:32 AM
BenzWorld Junior Member
Date registered: Apr 2010
Posts: 6
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I got the same probleme with my c230 sport coupe 2003, but somtimes its works, somtimes not. Dealer sayd it can be the key, the infra red system or a problem with the radio signal entena. Well for me actualy its work somtimes with the infra red signal, somtimes im able to unlock or lock the car with the infra red system but its works at 50%. So I dont know what the hell is the problem?? I would like to know if I can do somthing before going to the dealer?
Rayzus is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    Front Seats creak 1998 c200 bally13 W202 C-Class 5 05-21-2010 07:55 AM
    1998 ML320 rear hatch locking problem dlp W163 M-Class 0 04-23-2010 09:39 AM
    Photos of my 1998 c200 Elegance AUSc200 W202 C-Class 7 11-14-2009 03:39 PM
    1998 C200 Lack of Power when warm?? Jase W202 C-Class 7 03-10-2009 12:15 AM
    Central Locking Wires for 98 C200 ncnwet c200 W202 C-Class 0 08-28-2006 08:44 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome