Help with blower motor problem - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-17-2010, 02:23 PM Thread Starter
BenzWorld Junior Member
 
Sierra600's Avatar
 
Date registered: Sep 2010
Vehicle: 92 S600 Lorinser
Location: YYC
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Help with blower motor problem

Good day folks
First off let me thank you for the incredible amount of useful information posted on this site!
I purchased this 92 S600 Lorinser from a dealer in town, dirt cheap. The car is an import from Japan (left hand drive not the RHD!!) with low 87000km (55000m) and in better than average condition. Before I could take her for the “out of province inspection” a few things needed attention. Accumulators, Brake light switch, Self levelling shocks, daytime running lights ext. All of these repairs were a piece of cake thanks to your posts on this site.

Last edited by Sierra600; 09-18-2010 at 07:42 AM. Reason: I am posting my problem on the w140 forum
Sierra600 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    motor blower problem bkosar General Mercedes-Benz 1 03-20-2010 03:32 PM
    Blower Motor Problem hornet99 W220 S-Class 7 02-03-2010 07:28 PM
    Blower Motor problem MorrisTigerson69 W126 S,SE,SEC,SEL,SD,SDL Class 16 12-27-2006 08:46 AM
    Blower motor problem ralfnader W201 190-Class 3 12-29-2005 12:55 PM
    300D a/c blower motor problem GA81MB W123 E,CE,D,CD,TD,TE Class 1 04-18-2005 03:30 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome