I Have a Question - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 09-08-2010, 10:21 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Jan 2007
Vehicle: 1975 450 SLC
Location: Whitehorse, Yukon
Posts: 9
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
I Have a Question

I am looking at buying a 560 SEC AMG, the owner says it burns a liter of oil every three months..is this normal? Car has 100,000 kilometers on it. Thanks
FrozenBenz is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-08-2010, 10:30 AM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: W211 E320 Bluetec R129 SL500 - $1300 car ........ Ford F350 6l
Location: CA Bay Area
Posts: 31,773
Mentioned: 9 Post(s)
Quoted: 1123 Post(s)
Is the 3 months making 10 miles?
MB allows 1 liter per 700 miles on newer cars per my recollection.
Kajtek1 is online now  
post #3 of 5 (permalink) Old 09-08-2010, 02:38 PM
BenzWorld Elite
 
Michael Pillay's Avatar
 
Date registered: Oct 2003
Vehicle: 500SE AMG, E350 4matic, GL 450
Location: Michigan
Posts: 5,281
Mentioned: 0 Post(s)
Quoted: 80 Post(s)
Here is some information that you might find useful.

http://www.benzworld.org/forums/w126...w126-cars.html

Mike
Michael Pillay is offline  
post #4 of 5 (permalink) Old 09-09-2010, 09:13 AM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
Kajtek1 is correct about the liter/700 miles on newer cars.

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
post #5 of 5 (permalink) Old 09-11-2010, 12:00 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jan 2007
Vehicle: 1975 450 SLC
Location: Whitehorse, Yukon
Posts: 9
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Great link to info, very helpful. I called him back and he told me that it takes a liter evry 4 or 5 thousand K's, so I consider that normal. I am kind of intimidated because its an AMG model.Thanks again, guys.
FrozenBenz is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    1992 500e, Introduction, EGR Question & suspension question cars1050 W124 E,CE,D,TD Class 8 09-16-2009 08:14 PM
    instrument cluster question, A/C question, and hydraulic cylinder p/n question coolkid R129 SL-Class 3 06-22-2008 10:29 AM
    Lug bolt question, wheel paint question Alpheus W123 E,CE,D,CD,TD,TE Class 1 06-19-2008 06:58 AM
    Resetting FSS question (error code question) TheOgre W163 M-Class 7 04-25-2008 02:37 PM
    Plug and Play NAV Question.First '05 Mod Question Stewart W163 M-Class 5 11-21-2005 09:00 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome