1999 E300D Vibration - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-30-2010, 10:44 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2008
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
1999 E300D Vibration

I have 99 E300D car that had big engine vibration as result of rear end collision. I took the car to local Mercedes dealer and they replace motor mounts and car is running great now. The insurance company is not willing to pay for motor mounts replacement stating that this was not caused by collision. I need to take them to court to sick my rights. I would appreciate any help with opinions on this matter.
Thanks you
sis
szymczyk is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-30-2010, 01:34 PM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
Did the insurance company pay for all the rear end damages to your satisfaction? How old were the motor mounts that you just had replaced? If they fixed everything else, and the motor mounts were old, I think I would forget about suing them.

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
post #3 of 3 (permalink) Old 08-31-2010, 10:31 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2008
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
e300d collission

Well, this was not my insurance company but the persons who cause collision. They pay for most of the rear end damage, but my car was out of service for 74 days and they did not pay for my car rental and also they did not pay for motor mounts and side mirrors that got damaged as result of the impact. These damages are close to $5000 that why I have had time to just forget about it. During collision the car was driven by one of my employee what can testify that there was no engine vibration prior to collision and mirrors was function properly. I know that motor mount or mirrors was not now during collision but they both work ok.
szymczyk is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    hello..i'm new here and an owner of a 1999 E300D wongjam General Mercedes-Benz 2 08-04-2009 11:23 AM
    1999 E300D W210 - did I have Bose or not? Warren C Audio & Telematics Forum 1 10-24-2008 08:06 AM
    1999 E300D Fuel Filter Housing durado W210 E-Class 2 06-21-2008 07:56 PM
    Compact Spare 1999 E300D ? durado W210 E-Class 3 01-24-2007 07:55 PM
    1999 E300D Phone durado W210 E-Class 0 12-19-2006 03:49 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome