190e owner with many problems (help) - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-28-2010, 12:23 PM Thread Starter
BenzWorld Newbie
 
Date registered: Jul 2010
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Post 190e owner with many problems (help)

hello i am Jeremy and i am new to this site ... i bought this 1986 190e with 89k miles it needed a new drive line the last owner didn't change the flex disks when needed . well i found all my parts ..put them on and drove the car around the block 3 times car ran perfect well the next morning i went outside to drive it to the car wash and no start .. OK this is what i have done .. at first it was fuel i took the fuel distributer off and cleaned it up a Lil bit .. then i started to get fuel hint i believe it may be too much now kinda flooded or at least when i pull the plugs out (they are soaked with gas) OK well ...cold start valve could be leaking ??? OK i checked the compression and my compression tester could be malfunctioning but it jumps to around 120 Dry test and right back down as fast as it goes up So my question is ???? would the cold start valve leaking cause this compression tester jump up and back down like this or is it like other gas engines will it still hold compression like it should ?? hints the cold start valve was brand new... but what would make this car go from a perfect run to not starting i have a good blue spark and tons of fuel ???
jimmydean190e is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-02-2010, 12:11 AM
BenzWorld Elite
 
leapyfish's Avatar
 
Date registered: Apr 2008
Vehicle: 1998 SLK230 199,xxx Miles
Posts: 7,676
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
leapyfish is offline  
post #3 of 4 (permalink) Old 08-06-2010, 10:29 AM Thread Starter
BenzWorld Newbie
 
Date registered: Jul 2010
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Post

ok this is what i have done so far i got a better compression tester 140 on every cylinder pretty good i guess so now i am getting to much fuel and i an going today to buy some plugs to plug off the cold start valve .. i am wondering if anyone knows ??? if you unplug the cold start valve is it supposed to stop sending fuel i have tried that and it didnt do anything it is still flooding out i got a really good spark and tons of fuel ok this is something else when you turn the key over is the flapper under the air breather is it supposed to move up and down it is almost like i am getting a suction and push of air out of this thing i know my ford when you start it .. you get only suction ??? anyone know what this could be from ???
thanks for your time jeremy
jimmydean190e is offline  
post #4 of 4 (permalink) Old 08-07-2010, 12:59 AM
BenzWorld Elite
 
silarrow's Avatar
 
Date registered: Oct 2009
Vehicle: 2000 :W220 -2002: W203 - 1986 W201: 16v Nam,16v Euro- 2002:SL500 Silver Arrow.2002:Avalanche-
Location: Portland-OR
Posts: 2,144
Mentioned: 0 Post(s)
Quoted: 30 Post(s)
Quote:
Originally Posted by jimmydean190e View Post
ok this is what i have done so far i got a better compression tester 140 on every cylinder pretty good i guess so now i am getting to much fuel and i an going today to buy some plugs to plug off the cold start valve .. i am wondering if anyone knows ??? if you unplug the cold start valve is it supposed to stop sending fuel i have tried that and it didnt do anything it is still flooding out i got a really good spark and tons of fuel ok this is something else when you turn the key over is the flapper under the air breather is it supposed to move up and down it is almost like i am getting a suction and push of air out of this thing i know my ford when you start it .. you get only suction ??? anyone know what this could be from ???
thanks for your time jeremy
Complete your profile then move your questions for help to W201 forum you will be overwhelming, See you there.
silarrow is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    New 190e 2.6 Owner eyebag W201 190-Class 25 07-14-2010 01:53 AM
    New 190E Owner Bimmerista W201 190-Class 35 05-28-2009 06:23 AM
    New 190e owner shift@6 W201 190-Class 5 01-07-2008 03:58 PM
    New 190e Owner superman_006 W201 190-Class 12 04-29-2007 01:29 PM
    OT: New owner of 190E 2.6 bgoin R170 SLK-Class 11 04-28-2004 02:24 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome