Hello everyone. - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-26-2010, 11:03 AM Thread Starter
BenzWorld Member
 
Date registered: Jul 2010
Vehicle: 2001 ML320 BMW 1989 535i
Location: Long Island
Posts: 76
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Hello everyone.

I am new to Mercedes as well as these forums so please bear with me if I ask a lot of newbie questions.

My wife was looking to replace her beloved '97 Lexus ES300 with a crossover/smallish SUV. She originally wanted another Lexus, but did not want a lease so I suggested buying from a dealer auction. She had been researching cars for months and settled on the Volvo XC90 or Acura MDX. While at the auction, she sat in a 2003 ML and loved it! She had never did any research on this model and when all the Volvos and MDXs that came up for sale had issues or were in too worn of a condition, we pulled the trigger on a 2001 ML320 with 117K.

Since we had a very short time to decide, and the price was right, we bought it with a purchase warrantee. (we are not stupid) The vehicle was checked out and no faults were found according to auction. The wife drove it home to New York from Penn with no issues. After a few days a CEL came on(P0410) I know what this relats to but the auction will take care of it under the warrantee.

Other than that, the truck runs smooth. I scanned it and found no other codes. here are some pics.

http://i835.photobucket.com/albums/z...e/PICT0141.jpg
http://i835.photobucket.com/albums/z...e/PICT0140.jpg
http://i835.photobucket.com/albums/z...e/PICT0138.jpg
http://i835.photobucket.com/albums/z...e/PICT0132.jpg
http://i835.photobucket.com/albums/z...e/PICT0133.jpg
eightynine535 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-01-2010, 11:23 PM
BenzWorld Elite
 
leapyfish's Avatar
 
Date registered: Apr 2008
Vehicle: 1998 SLK230 199,xxx Miles
Posts: 7,676
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
leapyfish is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome