'92 benz 400se injector problem - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-22-2010, 03:32 PM Thread Starter
BenzWorld Newbie
Date registered: Jun 2010
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
'92 benz 400se injector problem

My name is Yury and i have a 92 benz 400se V8. And this is my problem. Sometimes when I start the car the fuel injector on cylinder 1 has no signal coming from the computer. I know this because I put a scope on it and there was nothing. However after a quick rev of the engine it clears itself and the injector works fine and the car runs perfectly. start the car up again and its back. If anyone can help me or give me some suggestions as to what I can do, I would greatly appreciate it.
yury_b is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    400se turn signal problem atv087 W140 S-Class 4 09-08-2011 07:42 AM
    1992 Mercedes-Benz 400se, stock stereo problems. Marcos47 Audio & Telematics Forum 0 03-05-2010 09:19 PM
    400se amp problem???? atv087 W140 S-Class 2 01-24-2010 01:22 PM
    New member with 94 400SE door panel problem aka009 General Mercedes-Benz 2 01-04-2010 09:58 AM
    1992 benz 400se headrest monitors Sjq1992benz400se W140 S-Class 0 12-17-2006 07:57 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome