New member, Long time reader - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-22-2010, 09:48 AM Thread Starter
jwg
BenzWorld Newbie
 
Date registered: May 2010
Vehicle: 1987 300E, 1998 ML320, 2005 ML350
Location: New Jersey
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
New member, Long time reader

Benz owner for nearly 24 years (1987 300E). Two MLs: 1998 ML320 with nearly a quarter million miles, and 2005 ML350 with only 63K. Live in NJ. Long time forum reader, because the information is very useful.
jwg is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-22-2010, 09:56 AM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
Thanks for joining and welcome to BW!

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
post #3 of 5 (permalink) Old 05-22-2010, 11:10 AM
BenzWorld Elite
 
F1Bobby's Avatar
 
Date registered: Sep 2008
Vehicle: C55 AMG
Location: People's Republic of California
Posts: 2,174
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Welcome to BW!
F1Bobby is offline  
post #4 of 5 (permalink) Old 05-23-2010, 09:23 PM
BenzWorld Elite
 
leapyfish's Avatar
 
Date registered: Apr 2008
Vehicle: 1998 SLK230 199,xxx Miles
Posts: 7,676
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
leapyfish is offline  
post #5 of 5 (permalink) Old 05-23-2010, 11:52 PM Thread Starter
jwg
BenzWorld Newbie
 
Date registered: May 2010
Vehicle: 1987 300E, 1998 ML320, 2005 ML350
Location: New Jersey
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Interesting question leapyfish. I can only estimate because the odometer on my 300e had a gear slipping on its shaft for a long time. I found a fix on one of the forums - roughen the shaft, and that worked for a while. The 1987 300e is probably over 300K, and the 1998 ML320 is over 225K, and I have only had the 2005 ML350 for a little more than a month. So all together probably a little more than half a million miles. I guess I am just getting a good start.
jwg is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    New Member, long time owner ssjr34 General Mercedes-Benz 2 04-17-2010 02:38 PM
    Hi, new member, long-time M/B owner kkdanamatt General Mercedes-Benz 2 04-01-2010 12:12 AM
    MBs for a long time, new member bcdude General Mercedes-Benz 1 11-14-2009 07:50 PM
    First time writer / Long time reader Slow s600 Driver General Mercedes-Benz 5 08-08-2009 06:13 PM
    Another new member, though a long-time reader BlubBlub General Mercedes-Benz 1 06-22-2009 09:21 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome