Kick down electric problem - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-21-2010, 05:01 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Apr 2010
Posts: 15
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Kick down electric problem

I got a new to me '85 300TD which runs great but the kick down doesn't work, which makes it a very slow boat when cold and in many other situations.
I checked the switch under the accelerator, I checked the fuse and I checked the solenoid on the transmission.
The problem is that no voltage appears at the switch under the accelerator, but the fuse is ok.

Seems like the cable got messed up somewhere, but where is this cable routed???
othello159 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-21-2010, 10:17 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Apr 2010
Posts: 15
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
This is amazing, I can post in this forum, just like that, but I cannot, for the life of me, get past these multiple security layers to search in this forum!!!

And then, when I would like to report this unyielding feature IT CAN ONLY BE DONE BY ANSWERING SIMILAR LAYERS OF SECURITY CODES IN ORDER TO SEND IN A COMMENT.

I think that will effectively shut down communication regarding this topic.

Apparently posting is not such a high security issue and that works....
othello159 is offline  
post #3 of 4 (permalink) Old 05-22-2010, 12:17 AM
BenzWorld Elite
 
Diesel Benz's Avatar
 
Date registered: Dec 2005
Vehicle: 222.132 & 221.122 & 212.025 & 906.633
Location: Europe
Posts: 10,322
Mentioned: 3 Post(s)
Quoted: 34 Post(s)
Quote:
Originally Posted by othello159 View Post
This is amazing, I can post in this forum, just like that, but I cannot, for the life of me, get past these multiple security layers to search in this forum!!!

And then, when I would like to report this unyielding feature IT CAN ONLY BE DONE BY ANSWERING SIMILAR LAYERS OF SECURITY CODES IN ORDER TO SEND IN A COMMENT.

I think that will effectively shut down communication regarding this topic.

Apparently posting is not such a high security issue and that works....
I'm afraid you must learn a bit how to use the forum. You face those security questions if you try to search something from the forum when not signed in. This is obviously protection against some robots that would overload the servers from automatic, repeated search attempts.

If you are signed in and just click "search this forum" or other search options, you should not need any additional steps. This is the way it works for me at least.

Perhaps you could find your car specific forum for more help. You might also try the test forum and practise a bit before calling the forum stupid.

Welcome anyway.
Diesel Benz is offline  
post #4 of 4 (permalink) Old 05-23-2010, 05:51 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Apr 2010
Posts: 15
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by Diesel Benz View Post
I'm afraid you must learn a bit how to use the forum. You face those security questions if you try to search something from the forum when not signed in. This is obviously protection against some robots that would overload the servers from automatic, repeated search attempts.

If you are signed in and just click "search this forum" or other search options, you should not need any additional steps. This is the way it works for me at least.

Perhaps you could find your car specific forum for more help. You might also try the test forum and practise a bit before calling the forum stupid.

Welcome anyway.

I don't think I called the forum stupid, but apparently I was, I did not understand the connection between all these cryptic questions and being logged in. Should I have read that somewhere?

In any case, thanks for the pointer, I will post the above question in the specialty forum and hopefully there is someone who knows the cabeling in this model.
othello159 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Kick Down Problem? speedbirdgb W220 S-Class 9 07-12-2010 09:07 AM
    Electric problem hansa320 W124 E,CE,D,TD Class 4 05-02-2008 09:08 PM
    560 SEC kick down problem My560SEC W126 S,SE,SEC,SEL,SD,SDL Class 19 12-13-2007 06:19 AM
    Electric side mirror problem / Seat Electronic problem taime R170 SLK-Class 8 05-24-2007 06:03 AM
    Electric transmission kick down issue, 1st gear pghguy517 W126 S,SE,SEC,SEL,SD,SDL Class 1 07-21-2004 02:17 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome