Transmission Problem on 2005 CLS350 (722.9) - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-14-2010, 05:13 AM Thread Starter
BenzWorld Junior Member
Date registered: Feb 2009
Posts: 15
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Transmission Problem on 2005 CLS350 (722.9)

Hello guys.

I have a transmission problem on my CLS350 - 2005 with 7Gtronic mounted - 110 000 km (around 60k miles)

when I am driving on C-mode - no problem. Sometimes the gears doesn't want to change- turn off/turn on and error disappears.

when I am driving on S-mode - problem. Between 1st and 2nd gear there is some pause in the torque - I mean I am accelerating, going up to one level of RPM - 2500-3000, PAUSE, then change gear with some strange noise.

PROBLEM OCCURS only between 1st and 2nd gear. Anyone help?

Fluid changed before 10k kms (around 55k miles) - 68 03 they put original mb ATF
mrluigi is offline  
Sponsored Links
post #2 of 2 (permalink) Old 05-14-2010, 05:21 AM
Outstanding Contributor
eric242340's Avatar
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,081
Mentioned: 3 Post(s)
Quoted: 283 Post(s)
Like I said here;


"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    722.6 transmission RPM sensor problem AceCal W210 E-Class 47 08-22-2016 11:55 AM
    722.9 7-speed transmission problem. zhuorongdeng General Mercedes-Benz 86 12-25-2014 09:47 PM
    DIY Mercedes 722.3 722.4 722.5 Transmission K1 Piston Spring Repair Kit Install HATTENATOR W201 190-Class 83 10-27-2010 11:19 AM
    722.3 transmission problem Bob D. W140 S-Class 2 05-08-2010 12:18 AM
    is transmission problem?! 722.4 or 722.1 ?! kiwiya2001 W123 E,CE,D,CD,TD,TE Class 13 10-07-2005 10:52 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome