Hi New Member From Texas - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-12-2010, 07:06 PM Thread Starter
BenzWorld Junior Member
Date registered: May 2010
Vehicle: 90 560sec
Location: Krum Texas
Posts: 26
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Hi New Member From Texas

Hi Finally joined after lurking for quite awhile have had a 71 I believe 280ce,450sel 4.5,300sel 4.5 and a europeon 450sl.Ihave always loved the 560sec finally got one a month ago a 90sec bought it out of west hollywood california love it needs some work but runs well and looks pretty good
Attached Images

Last edited by tgr1957; 05-12-2010 at 07:25 PM.
tgr1957 is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    new Texas member thugdog General Mercedes-Benz 2 03-12-2010 10:56 PM
    New Member from Texas INRUSTITRUST General Mercedes-Benz 4 12-28-2009 04:54 PM
    New member from Texas Whatsmypassword General Mercedes-Benz 1 09-13-2009 01:44 PM
    Another new member from Texas ghartin General Mercedes-Benz 1 05-25-2009 09:01 AM
    New Member from Texas mbrowntx General Mercedes-Benz 2 05-25-2009 08:13 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome