C230 K 2002 - Newbyte to MB - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-11-2010, 05:03 PM Thread Starter
BenzWorld Newbie
Date registered: May 2010
Vehicle: Mercedes-Benz C230 Coupe 2002
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Exclamation C230 K 2002 - Newbyte to MB

Hi everyone....kinda embarrassing to introduce myself day one and have a multitude of questions. I just got my first Merc (applause Please) 2002 Manual C230 Coupe. I was informed that the stereo does not work. No lights or anything. Its a Kenwood and was installed a couple months back but stopped working. I have looked at the manual and the Fuse No. 64 seems ok but is missing the sound system fuse No. 26. Could this be the problem? do we have anyone who has had such issues? Everything else is great except the stereo.

Please help!

2002 c230k Manual
waitongu is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    help my 2002 c230 kman230 W203 C-Class 6 07-30-2008 08:42 AM
    2002 C230 BenzChick_ General Mercedes-Benz 8 05-07-2008 09:26 AM
    2002 C230 Telephone... Virgos13 Audio & Telematics Forum 3 02-23-2007 06:54 AM
    2002 C230 dahappybanana W203 C-Class 11 06-19-2006 10:09 AM
    Eibach Springs from 2002 C230 Coupe > Can I use it on my 2002 C240 AMG702 W203 C-Class 1 08-29-2004 09:12 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome