04 S500 AC NOT WORKING - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-29-2010, 05:57 PM Thread Starter
BenzWorld Newbie
 
Date registered: Apr 2010
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
04 S500 AC NOT WORKING

CHECKED FOR ERROR CODE FOUND ERROR 1230 (EVAPOATOR TEMP SENSOR).REPLACED SENSORS AND RESET.TESTED SYSTEM AND AC STILL NOT WORKING.CHECKED FOR POWER AT AC COMPRESSOR (NO POWER FOUND),CHECKED FOR POWER AT PRESSURE SWITCH (NO POWER,ONLY GROUND).WHAT SHOULD I DO NEXT???
S_SUNIGA is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    2003 S500 A/C not working Rob626 W220 S-Class 18 04-11-2010 01:36 PM
    ac / heater blower not working (2000 S500) rai_akili W220 S-Class 0 01-04-2010 06:13 PM
    Right Wiper not working 2004 s500 bigbodyw140 W220 S-Class 0 01-31-2008 09:08 AM
    s500 heater suddenly stopped working mendahl W140 S-Class 4 01-09-2007 01:04 PM
    01 S500 odometer stopped working cl1paradox W220 S-Class 2 12-31-2004 01:24 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome