Fuel Gauge problem c230k 1996 - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-26-2010, 01:06 AM Thread Starter
BenzWorld Newbie
 
Date registered: Apr 2010
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Fuel Gauge problem c230k 1996

Hi everybody just bought my first Mercedes its a 1996 c230 Kompressor sport only done 80000 miles and its the dog do das, but it has a problem with the fuel gauge all the time i was driving it home the gauge never worked but going to work this morning it started working for a few minutes then stopped again, not had time yet to check any wiring, was just wondering if there is a common problem that i could go straight to.
thanks for any replys in advance
turpy is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Fuel gauge problem awaschka W163 M-Class 76 06-10-2016 05:58 PM
    The Ultimate Solution to the Fuel Gauge/Fuel Sending Unit Problem jengel111 W163 M-Class 4 03-10-2013 12:22 PM
    Fuel gauge Problem and more! ttaleric W163 M-Class 7 01-23-2011 04:08 PM
    Update on Fuel Gauge Problem: Got Fuel Pump Replaced Today tjhsiao W163 M-Class 4 10-25-2002 05:47 PM
    Fuel gauge problem Guest (MBNZ) R129 SL-Class 3 07-25-2002 07:42 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome