New From Florida - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-19-2010, 11:18 AM Thread Starter
BenzWorld Newbie
 
Date registered: Feb 2010
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
New From Florida

Hi - I'm new to this forum, but not Mercedes. I currently have an ML350 '06 model. The only problems I have had with this car relates to the sensors. Two brake sensors were replaced just prior to 50K miles and then the other two around 60K, so the latter were not under warranty. Now I have a oil level sensor telling me incorrectly that the oil level is low, which it is not. I suppose this is expensive to fix and wonder if it is worth doing so.

Is there a way of disconnecting the sensor so the annoying beep stops?

I wonder if anyone else has had these problems . . . other than the sensors, we are very happy with ours.

Thanks for any response.
sevenhandicap is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-20-2010, 11:54 PM
BenzWorld Elite
 
leapyfish's Avatar
 
Date registered: Apr 2008
Vehicle: 1998 SLK230 199,xxx Miles
Posts: 7,676
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
leapyfish is online now  
post #3 of 3 (permalink) Old 02-21-2010, 11:38 AM
BenzWorld Elite
 
F1Bobby's Avatar
 
Date registered: Sep 2008
Vehicle: C55 AMG
Location: People's Republic of California
Posts: 2,174
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Welcome!
F1Bobby is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    no ac in Florida stemple W123 E,CE,D,CD,TD,TE Class 3 04-26-2011 01:20 PM
    Hello from Florida Rodolphe10 General Mercedes-Benz 2 05-06-2009 04:24 PM
    Greetings from Florida taghard General Mercedes-Benz 2 05-06-2009 11:34 AM
    Greetings from Florida ::matthew General Mercedes-Benz 1 07-15-2008 05:29 PM
    A hello from Florida Jason.Bare W164 M-Class 6 08-31-2005 03:08 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome