Won't Start S320...more news. - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-06-2010, 07:04 PM Thread Starter
BenzWorld Junior Member
Date registered: Jan 2010
Posts: 12
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Angry Won't Start S320...more news.

Thanks to those who wrote back with ideas on my S320 which sits in a body shop unable to start. The bad news is I have no code detectors nor great mechanical knowledge and the shop is a body shop not a repair shop.
Last time we chatted...starter turned like a bear...but no spark, no fuel. Now it is narrowed down. Good spark but no fuel. People...this car lives in Syracuse NY outdoors and has no issues in sub zero weather. This car starts on a normal day faster than the SU basketball team which is mighty quick as they are #3 in the nation. That aside, I need answers before Monday when we play the tow game...$$$.
I heard an old wives tale about these models....when the battery goes dead, one must reset the ignition by locking and unlocking the door using the key from outside the vehicle. Truth or burn the witch?

Any help would be appreciated, as we retired to rescue animals and don't have a great deal of extra cash to put into the car...the animals come first.

rick/315.254.5033:surr ender:
bimmer124 is offline  
Sponsored Links
post #2 of 3 (permalink) Old 02-07-2010, 07:26 AM
Lifetime Premium Member
Musikmann's Avatar
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Lifetime Premium Member
First off, reading the codes with an OBD2 scanner is not rocket science but interpreting them in a useful manner can be. There are several gurus on this forum that will tell you what they mean and what next repair steps to take.

On my car, if the power in interrupted to the car's electronics for any reason, there are several things that must be re-set (re-synchronized) like the sunroof, windows and power seats. Plus the radio code must be entered again. I don't think I have to do anything about the locks or ignition but you might on yours. I assume you don't have an owner's manual? The various steps should be in there. Good luck.

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
post #3 of 3 (permalink) Old 02-07-2010, 11:09 AM
BenzWorld Elite
DirectLA's Avatar
Date registered: Jan 2007
Vehicle: 1962 W111 220SE Coupe
Location: Cloud City, OR
Posts: 2,289
Mentioned: 1 Post(s)
Quoted: 8 Post(s)
Hi, I wanted to suggest that you keep updates in the original thread simply to assist future users who may have the same or similar problem, it helps them discover the resolution. If you're worried that no-one will see your update, don't worry, anytime you post something new in the original thread it bumps it back to the very top so we all see it and can assist you. Either way, good luck with your car I hope you get it solved without too much cost or trouble.


The Coupe Group (W111/112 coupes and cabs)official website
The Coupe Group on Facebook

"Too many people are working at jobs they hate, to buy things they don't particularly want, to impress people they don't even care about." --Dr. Deepak Chopra
DirectLA is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    97' S320 Won't Start Fouryaks W140 S-Class 19 12-02-2014 03:51 AM
    Help...Won't S320 won't start! bimmer124 W140 S-Class 4 02-07-2010 02:57 PM
    S320 won't start!!! help hash_z4 W140 S-Class 41 01-25-2010 01:29 PM
    S320 will not start Brodix38 W140 S-Class 5 12-07-2007 05:30 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome