Actuator motor problem - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-14-2010, 08:55 PM Thread Starter
BenzWorld Newbie
 
Date registered: Jan 2010
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Actuator motor problem

I've been getting this knocking sound behind my dash everytime I start my car and it would stop after a few seconds. I have been told the actuator motor must be replaced at an indicative cost of $2,500!
I've had this car since 2005. Is this actuator motor problem a current one in MB or other brands? Is it 'normal' that this component has such a short 'life'?
Thanks for feedback!
Tulipe is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-15-2010, 07:06 AM
BenzWorld Elite
 
Date registered: Jul 2004
Posts: 4,739
Mentioned: 2 Post(s)
Quoted: 278 Post(s)
Year, model, miles?
deanyel is online now  
post #3 of 6 (permalink) Old 01-17-2010, 06:38 PM Thread Starter
BenzWorld Newbie
 
Date registered: Jan 2010
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Year 2005, CLK 320, around 45000 kms. Thanks.
Tulipe is offline  
post #4 of 6 (permalink) Old 01-17-2010, 07:36 PM
BenzWorld Elite
 
Date registered: Jul 2004
Posts: 4,739
Mentioned: 2 Post(s)
Quoted: 278 Post(s)
Sounds crazy to me, but try posting on the W209 forum.
deanyel is online now  
post #5 of 6 (permalink) Old 01-17-2010, 10:26 PM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: W211 E320 Bluetec R129 SL500 - $1300 car ........ Ford F350 6l
Location: CA Bay Area
Posts: 31,797
Mentioned: 9 Post(s)
Quoted: 1127 Post(s)
Even crazier would be doing forum search for ready answers.
Welcome to the forum Telipe and don't mind us having some fun
Kajtek1 is offline  
post #6 of 6 (permalink) Old 01-18-2010, 05:26 AM
Outstanding Contributor
 
keyhole's Avatar
 
Date registered: Sep 2006
Vehicle: 2004 CLK 240 Coupe
Location: Norfolk. UK
Posts: 10,465
Mentioned: 10 Post(s)
Quoted: 356 Post(s)
Read through this thread for ideas...

http://www.benzworld.org/forums/w209...oise-dash.html
keyhole is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Liftgate Hatch Lock Actuator Problem....Anybody! ryunk W163 M-Class 8 07-19-2010 08:26 AM
    Rear Door Won't Open - Not an actuator problem! reachsky W163 M-Class 14 08-26-2008 05:24 PM
    Blend air flap actuator motor problem ron in sc W163 M-Class 14 01-25-2007 12:09 PM
    300D window motor & regulator problem. Need advice, motor schematic or valium. CharlestonSC300D W123 E,CE,D,CD,TD,TE Class 0 05-27-2006 10:27 AM
    Dead door lock actuator / sync problem MLMoose W163 M-Class 4 03-13-2005 07:48 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome