Car not oppening when it is cold - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-08-2010, 05:13 AM Thread Starter
BenzWorld Newbie
Date registered: Jan 2010
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Post Car not oppening when it is cold

I have problem with car . Now when is cold in Sweden and when it is below -6 I can not oppen or start car . I replaced battery didnt help. Now i ma starting can on wierd way . I have to go and oppen car with key manualy then closed . After 5 minutes or 10 i go back to car and everythign is working normally . I can oppen car i can start car and everythign is normall . I have Mercedes C200 with compresor . Somybody know how to solve this problem !?
Avalance01 is offline  
Sponsored Links
post #2 of 2 (permalink) Old 01-09-2010, 05:02 PM
BenzWorld Elite
leapyfish's Avatar
Date registered: Apr 2008
Vehicle: 1998 SLK230 199,xxx Miles
Posts: 7,675
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
leapyfish is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    Car stalls when cold mcoopera C208/A208 CLK-Class 7 10-21-2009 04:37 AM
    New problem when car is cold Ivan820 W201 190-Class 2 06-27-2008 07:57 AM
    Rear hatch oppening problems ! Courage W164 M-Class 3 11-28-2007 01:39 PM
    Vibration when the car is cold 03-MB-G G-Class 12 01-08-2006 08:33 PM
    Car Starting in Cold firstmb W164 M-Class 7 09-28-2005 05:27 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome