C230 Won't start or shift from Park. - Page 2 - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #11 of 11 (permalink) Old 07-14-2011, 08:39 PM
BenzWorld Newbie
Date registered: Jul 2011
Vehicle: 2003 c230 Kompressor
Location: Texas
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I'm having the same symptoms, but no spillage in console. After a nice 200 mile roadtrip, I cut the car off and tried to start it about 15 minutess later. It wont start, wont come out of park. The dash lights work, and the battery seems fine. When trying to start it I saw a malfunction that said something about brake fluid level, but error cleared when I tried to start it the next time. Theres a single "click" noise when trying to start that sounds like the starter solenoid engaging. Any help would be appreciated.
Hart1 is offline  
Sponsored Links
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    Will not shift out of park rugger W210 E-Class 27 02-23-2014 08:27 PM
    no-start related to shift into park? WolfeFin W124 E,CE,D,TD Class 10 09-11-2010 03:51 PM
    c230 wont shift out of park! georgeocn W202 C-Class 6 07-01-2008 04:01 PM
    will not shift into park stapp33 W163 M-Class 4 05-05-2007 02:46 PM
    sl500 cold start fine-short trip park restart rough idle hard start?? dpol1835 R129 SL-Class 7 01-02-2006 06:33 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome