Telestart T70 - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-30-2009, 12:42 PM Thread Starter
BenzWorld Member
Date registered: Feb 2006
Posts: 61
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
(Thread Starter)
Telestart T70

After installing a new Webasto heater, i bought a telestart T70 an MB remote T80, but have some trouble getting it to work.
There are 3 wires coming out of the Telestart Pin 1 red 12V, pin 2 Grey Bus signal and pin 6 negative. I assumed that the grey should give me a 12v + signal that's also what i can measure but wen connecting to a relay ore the heater nothing happens, i have tried to connect the receiver and remote several times and the only thing i can see is a short drop in voltage at pin 2 when pressing on ore off. When trying to read something out of the remote like heating time ans do no blink from the led.
Are there any one knowing more about this ?

Happy new year, and thanks for the help in 2009
ospdk is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    Telestart T70 ospdk General Mercedes-Benz 6 12-28-2009 03:25 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome