1999 ML320 engine fun is not running. Pls guys help me out! - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-10-2009, 01:45 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Dec 2009
Vehicle: ML320
Location: Canada BC
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via AIM to Arash
(Thread Starter)
1999 ML320 engine fun is not running. Pls guys help me out!

Hi there
I have 1999 ML320 has a 162000km on it. I have a problem with engine fan its not running and I have no idea why. Anybody can help me please...?

Last edited by Arash; 12-12-2009 at 11:07 PM.
Arash is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-10-2009, 02:09 PM
BenzWorld Elite
 
leapyfish's Avatar
 
Date registered: Apr 2008
Vehicle: 1998 SLK230 199,xxx Miles
Posts: 7,676
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
leapyfish is offline  
post #3 of 5 (permalink) Old 12-12-2009, 11:02 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Dec 2009
Vehicle: ML320
Location: Canada BC
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via AIM to Arash
(Thread Starter)
Hi
I was looking into the W163 M-Class - Benzworld.org - Mercedes-Benz Discussion Forum area but couldnt find the answer why engine fan is not working.
Arash is offline  
post #4 of 5 (permalink) Old 12-13-2009, 01:30 PM
BenzWorld Elite
 
leapyfish's Avatar
 
Date registered: Apr 2008
Vehicle: 1998 SLK230 199,xxx Miles
Posts: 7,676
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Quote:
Originally Posted by Arash View Post
Hi
I was looking into the W163 M-Class - Benzworld.org - Mercedes-Benz Discussion Forum area but couldnt find the answer why engine fan is not working.
Please, you should post you question in the w163 forum, someone there should be able to answer.
leapyfish is offline  
post #5 of 5 (permalink) Old 12-13-2009, 09:59 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Dec 2009
Vehicle: ML320
Location: Canada BC
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via AIM to Arash
(Thread Starter)
ok, Thanks a lot!
Arash is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    1999 ML320 BAS/ESP Check Engine after taking Steep "L" shaped Exit Ramp jurga W163 M-Class 3 08-27-2007 07:32 PM
    1999 ML320 BAS/ESP Check Engine after taking Steep "L" shaped Exit Ramp jurga General Mercedes-Benz 9 08-27-2007 12:46 PM
    1999 ML320 Running worse. and worse. sdanville W163 M-Class 2 12-06-2006 02:25 PM
    1999 ML320 warranty running out jcblitch W163 M-Class 4 01-25-2003 01:57 PM
    Can we have updated stats on the engine/colour poll pls pls??? TXS and have a nice week everyone - MAX R170 SLK-Class 5 02-26-2002 12:03 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome