2006 E320 CDI Wiper Problems - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-07-2009, 02:00 PM Thread Starter
BenzWorld Newbie
 
Date registered: Nov 2009
Vehicle: 2006 E320 CDI, 2008 Sprinter
Location: Plano TX
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
2006 E320 CDI Wiper Problems

For no apparent reason the wipers suddenly stop working. Have switched to all positions while driving and they still don't work.

Have stopped (because I can't see), shut off the engine and started it up again and they begin to work again. Also, have reseated the fuses and relays -- still no change. Seems to occur on first start-up in the morning after about 5 minutes of driving.

Does anybody have a suggestion on where to start looking?
planobenz is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-07-2009, 02:42 PM
BenzWorld Elite
 
leapyfish's Avatar
 
Date registered: Apr 2008
Vehicle: 1998 SLK230 199,xxx Miles
Posts: 7,676
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
leapyfish is offline  
post #3 of 4 (permalink) Old 05-28-2012, 11:13 AM
BenzWorld Newbie
 
Date registered: Apr 2012
Vehicle: 2006 Mercedes Benz E320 CDI
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Did you find the answer about the wipers? Im having the same issue on same car. Thanks.

Sent from my DROIDX using AutoGuide.Com Free App
cracker68 is offline  
post #4 of 4 (permalink) Old 05-28-2012, 10:10 PM
Outstanding Contributor
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,163
Mentioned: 3 Post(s)
Quoted: 291 Post(s)
Welcome to Benzworld

ERIC.

___________________________________________
"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    2006 E320 CDI can you believe this!!! drivbiwire W211 E-Class 33 11-28-2013 06:58 PM
    2006 E320 CDI n&d General Mercedes-Benz 1 10-06-2009 11:40 PM
    2006 E320 CDI Barrf General Mercedes-Benz 1 02-25-2009 06:47 PM
    2006 E320 CDI Barrf General Mercedes-Benz 1 02-25-2009 05:59 PM
    First MB. 2006 E320 CDI Jukelemon W211 E-Class 6 03-11-2008 12:37 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome