manzoor-1987 560sec - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-28-2009, 11:10 AM Thread Starter
BenzWorld Newbie
 
Date registered: Nov 2009
Location: Huddersfield, UK
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
manzoor-1987 560sec

hi, I have just bought the I ahve always wanted for a project, the 560sec. This was suppose to be a longterm project, which has turned into a running project, due to both my cars having been stolen.
The 560sec has the all the normal problems, rush under the rear screen, and water in the boot. Just replace all the disks and pads, oil change and plugs, the car runs like a deam, but one one major problem, the there is leak on the sls which i can't locate, Have inspected the car on the ramp, no leaks while the engine is running, but I did find that the sls pipe had been repair with hi pressure hose by the chap that owned it before me. I suspect that leak is from these points when I am driving and the car is under load.
can any body advise on what it might cost to have these hoses replaced.
manzoormughal is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-28-2009, 01:44 PM
BenzWorld Elite
 
leapyfish's Avatar
 
Date registered: Apr 2008
Vehicle: 1998 SLK230 210,xxx Miles
Posts: 7,685
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
leapyfish is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
1987 560sec t&t ausdean For Sale/Wanted/Trade/Giveaway 0 02-03-2009 11:58 AM
1987 560sec heater problem nytheo W126 S,SE,SEC,SEL,SD,SDL Class 4 12-01-2008 05:41 PM
1987 560sec brett.rowley W126 S,SE,SEC,SEL,SD,SDL Class 0 02-06-2007 11:27 AM
FS: 1987 560SEC anthracite gray Tuxie For Sale/Wanted/Trade/Giveaway 0 10-10-2005 01:45 PM
1987 560SEC stalls and restarts right away kamizafar W126 S,SE,SEC,SEL,SD,SDL Class 4 01-28-2004 03:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome