Hey - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-20-2009, 10:42 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Nov 2009
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Exclamation Hey

I'm new here. My name is Austin and I own my second Mercedes W123. The first was a 240d. Blew that one up with no oil in it. Ooops learned my lesson on that one. Loved that car, so found another one for cheep this one is the 1981 300d with a transplanted 1982 300 TD engine in it. This one runs good with 300,000 miles on it. It smokes a little and leaks oil also so i check it every day. I like these cars because they are somewhat easy to work on and get great fuel millage for a classic car. I have already replaced the whole front end steering and suspension. Car would not shut off when i bought it. I am having trouble with the vacuum system. was not hooked up when I got it. no egr no door locks only outside vents work in cabin. Started at egr. would not hold vacuum so i got a new one. moving up the line got to Vacuum control valves on top of valve cover. both shot and would not hold a vacuum. Got new ones. the hoses were the next problem. replaced those. The problem is the thermo vacuum valve(36a) and egr only receive vacuum when the engine is turned off? I know the cut off switch receives vacuum after the car is cut off. I have the vacuum connected as the diagram I found here shows. Also why is there a "vent to passenger compartment" that seems like it would disrupt the vacuum. Any info would be helpful.

I was trying to get this working before i moved on to the vents and door locks. Also the cruse control worked when i bought the car. I cleaned the engine to try to find the oil leaks and it stopped working. would water have messed up the electronics in that or is that just a coincidence?

Thanks for any help

Austin
austincooks is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-20-2009, 10:56 AM
BenzWorld Elite
 
leapyfish's Avatar
 
Date registered: Apr 2008
Vehicle: 1998 SLK230 210,xxx Miles
Posts: 7,685
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
leapyfish is offline  
post #3 of 3 (permalink) Old 11-20-2009, 02:07 PM
BenzWorld Elite
 
F1Bobby's Avatar
 
Date registered: Sep 2008
Vehicle: C55 AMG
Location: People's Republic of California
Posts: 2,174
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Welcome to BW!
F1Bobby is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Hey hey - 2009 C300 Sport SkeeterM General Mercedes-Benz 2 08-10-2009 10:42 AM
Hey Hey! A DIFFERENT problem with the ML55 Heat/AC! Loudgoldwing W163 M-Class 1 05-06-2009 10:49 AM
Hey....Hey NEOKEN...What a way to shart 2009..... Qubes Off-Topic 1 01-02-2009 05:25 PM
Hey, Hey....Bay area / San Fran folks.... JimB W163 M-Class 13 06-24-2003 12:00 PM
Hey Hey Hey, Can we say Happy Birthday to our Master;-) JimB W163 M-Class 6 04-25-2003 06:57 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome