wiring harness question - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-15-2009, 06:14 PM Thread Starter
BenzWorld Newbie
 
Date registered: Oct 2009
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
wiring harness question

Hi all,

I'm new to the site. been following it for a while, and finally joined when I bought my first MB. My question is regarding the wiring harness issue. I have a 91 300SL, 108,000 miles. Runs great, except now, having issues that sound like a bad CPS. That will get replaced this winter. My question is, where can I start to look, or should I begin to look on the engine, to get a good idea of exactly what condition my wiring harness is in. All the wires I've seen so far, to connectors and sensors, seem very intact. The car has not exhibited any signs of bad wiring, likedash lights flashing, or strange things happeneing while driving. Other than the most recent stalls when it gets hot (80 deg.C), the car has been running mint. Any help would be greatly appreciated. BTW, great posts of DIY wiring harness fixes on this site..

Thanks,

Tom
tmetayer is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-16-2009, 11:05 AM
BenzWorld Elite
 
leapyfish's Avatar
 
Date registered: Apr 2008
Vehicle: 1998 SLK230 199,xxx Miles
Posts: 7,676
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
leapyfish is online now  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Dumb wiring harness question tuttebenne W124 E,CE,D,TD Class 6 06-24-2009 03:41 PM
    S500 wiring harness question drcharlesatlas W140 S-Class 6 01-10-2008 04:34 PM
    Wiring harness Question chinny4290 W124 E,CE,D,TD Class 2 12-01-2007 08:23 AM
    1993 600SEL body harness vs. wiring harness Sojourner43 W140 S-Class 6 09-17-2007 11:34 PM
    Radio wiring harness question jlara W126 S,SE,SEC,SEL,SD,SDL Class 3 01-04-2004 05:33 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome