1988 560SL - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-06-2009, 02:09 PM Thread Starter
BenzWorld Newbie
Date registered: Nov 2009
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Smile 1988 560SL

Just purchased, runs approx. 15 minutes, starts smoking black smoke and shuts off. can restart about 2 minutes later and does the same thing again
otherwise runs very good.Car needs a little work. ?????
drydenr is offline  
Sponsored Links
post #2 of 2 (permalink) Old 11-06-2009, 10:42 PM
BenzWorld Elite
leapyfish's Avatar
Date registered: Apr 2008
Vehicle: 1998 SLK230 199,xxx Miles
Posts: 7,675
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
leapyfish is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    1988 560SL (help) Kerop General Mercedes-Benz 2 09-27-2011 06:03 PM
    560SL not starting (1988) OZ560 General Mercedes-Benz 0 08-02-2009 11:23 AM
    1988 560SL (HELP) Kerop R/C107 SL/SLC Class 7 09-16-2008 09:47 PM
    FS 1988 560SL near DC erble For Sale/Wanted/Trade/Giveaway 0 10-21-2006 10:53 AM
    1988 560SL doneill General Mercedes-Benz 2 01-14-2005 06:38 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome