1986 300e idle running high but becomes okay when.. - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-28-2009, 02:11 PM Thread Starter
BenzWorld Junior Member
 
Date registered: May 2009
Posts: 6
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
1986 300e idle running high but becomes okay when..

My 1986 300e idle is running high (around 1500 or more) but becomes okay when the car gets hot - I mean physically hot from the sun. We haven't had it very long and haven't driven it long enough to get it really hot engine-wise, so don't know about that for sure, though I think the idle does get slower after a while of driving. Any thoughts? Help---
ceasterly is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-28-2009, 02:55 PM
BenzWorld Elite
 
Date registered: May 2005
Vehicle: '07 GL320CDI
Location: Albuquerque
Posts: 5,070
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
When engine is cold, idle control valve indeed increases idle. This is necessary to keep ANY engine running when cold. When computer senses engine warming, valve is closed to enable normal idle. It's everything to due with coolant temperature and NOTHING to do with the temperature of the engine hood.

Kent Christensen
Albuquerque
'07 GL320CDI
lkchris is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Cold start problem, high idle 91 300E 4matic justino W124 E,CE,D,TD Class 1 10-09-2011 08:03 AM
    87 420sel High idle and bad hesitation/stumble off idle. Please help! marzban123 W126 S,SE,SEC,SEL,SD,SDL Class 18 07-10-2009 01:42 AM
    1986 300E Very Rough Idle coldfoil W124 E,CE,D,TD Class 8 12-07-2008 04:35 PM
    High idle 500SEL 1986 euro Dan payne W126 S,SE,SEC,SEL,SD,SDL Class 3 12-01-2003 12:47 PM
    300E Running at High Temp Fan Clucth and Heater Core Problems Khizer W124 E,CE,D,TD Class 9 09-25-2003 08:58 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome