E430 tire wear diagnosis - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-19-2009, 07:32 AM Thread Starter
BenzWorld Junior Member
Date registered: Nov 2008
Posts: 10
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
E430 tire wear diagnosis


I am hoping that you can help me diagnose a tire wear problem. I have a 2000 Mercedes E430, tire size 235/45/17, experiencing abnormal inner tire wear. Attached is a picture that shows all. These are Yokohama's with a 520 wear rating with only 28k miles and are well past their useful life. I've replaced shocks & springs and have had multiple alignments. All four tires show the same wear. I rotate front to rear every 7k miles. Tire pressure is maintained closely. Suspension components have been checked. There is a little play in the steering rack but not excessive. I really don't want to smoke another set of tires so I need to get this corrected asap.

Much appreciated, Matt
Attached Thumbnails
Click image for larger version

Name:	E430 tire wear 001.jpg
Views:	485
Size:	67.9 KB
ID:	267055  
mditka85 is offline  
Sponsored Links
post #2 of 3 (permalink) Old 10-20-2009, 06:00 AM
Supporting Vendor
FCP Euro's Avatar
Date registered: Jul 2008
Posts: 647
Mentioned: 0 Post(s)
Quoted: 22 Post(s)
It looks like the tire wore correctly across the whole tire, just something was messing up that edge. Could just be something with that model of tire on the Merc. Did you have an issue like this with your old tires?

Quality & Service, Guaranteed for Life
FCP Euro - OEM & Genuine European Auto Parts Online
FCP Euro is offline  
post #3 of 3 (permalink) Old 10-20-2009, 06:45 AM Thread Starter
BenzWorld Junior Member
Date registered: Nov 2008
Posts: 10
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Actually, the "grove" shown in the picture is predicated by cupping (scalloping) on that edge and yes, the previous set were severly cupped although didn't progress to this stage.

Thanks, Matt
mditka85 is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    Star Diagnosis settings to activate Tire Pressue Monitor slk350driver R171 SLK-Class 9 10-19-2005 12:55 PM
    Star diagnosis settings for tire pressure monitor aquascape R171 SLK-Class 2 10-18-2005 01:51 PM
    Tire wear rdsw W126 S,SE,SEC,SEL,SD,SDL Class 1 06-28-2004 07:14 PM
    MY01 E430: Tire Wear and Steering Deco Questions Darkmann W210 E-Class 1 06-05-2003 08:30 PM
    Excessive wear on New E430 tires - Recommendation for new needed? Guest (MBNZ) The Discount Tire Direct Tire, Wheel, Brake & Suspension 3 07-22-2002 12:44 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome