1993 500 SEL - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 09-30-2009, 04:13 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2009
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
1993 500 SEL

Car sputters and hesitates when press on the accelerator after stopping or slowing down. Also after driving for more than 20 minutes and shutting off the car, it will not start until you wait about 10 or 15 minutes. It turns over but engine will not engage. Mercedes dealer cannot find problem neither can a foreign repair shop. If any one has any ideas please respond.
MBX2 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-30-2009, 05:03 PM
BenzWorld Elite
 
Date registered: Jul 2004
Posts: 4,725
Mentioned: 2 Post(s)
Quoted: 276 Post(s)
You're better off in the W140 S-class forum - try reposting there.
deanyel is offline  
post #3 of 8 (permalink) Old 10-01-2009, 08:01 AM
BenzWorld Member
 
FerasGTI's Avatar
 
Date registered: Oct 2009
Vehicle: W140 SEL500 5.0 1993
Location: Bahrin
Posts: 75
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by MBX2 View Post
Car sputters and hesitates when press on the accelerator after stopping or slowing down. Also after driving for more than 20 minutes and shutting off the car, it will not start until you wait about 10 or 15 minutes. It turns over but engine will not engage. Mercedes dealer cannot find problem neither can a foreign repair shop. If any one has any ideas please respond.
you might have two possible problems:

1.Fuel bump replacement & Fuel Filter.
2.Replace Computer Control under the left Flab.
FerasGTI is offline  
post #4 of 8 (permalink) Old 10-01-2009, 10:08 AM
Supporting Vendor
 
FCP Euro's Avatar
 
Date registered: Jul 2008
Posts: 697
Mentioned: 0 Post(s)
Quoted: 22 Post(s)
I would think the dealer would have looked at those two things. See if you are getting spark when you crank the engine. Also, make sure you have fuel pressure at the fuel rail. Should be around 40PSI at idle and stay constant.


Quality & Service, Guaranteed for Life
FCP Euro - OEM & Genuine European Auto Parts Online
FCP Euro is offline  
post #5 of 8 (permalink) Old 10-01-2009, 10:09 AM
BenzWorld Elite
 
Date registered: Dec 2002
Vehicle: 92 500SEL to 01 E320T and others
Location: Florida
Posts: 3,886
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Have they checked the fuel pressure regulator?
Peter Guenther is offline  
post #6 of 8 (permalink) Old 10-05-2009, 07:18 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2009
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by deanyel View Post
You're better off in the W140 S-class forum - try reposting there.
Thank you.
MBX2 is offline  
post #7 of 8 (permalink) Old 10-05-2009, 07:20 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2009
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by FerasGTI View Post
you might have two possible problems:

1.Fuel bump replacement & Fuel Filter.
2.Replace Computer Control under the left Flab.
Thank you - we did consider the fuel filter but thought the dealer would have checked that first. We will check out the computer control.
MBX2 is offline  
post #8 of 8 (permalink) Old 10-05-2009, 07:22 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2009
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by FCPGroton View Post
I would think the dealer would have looked at those two things. See if you are getting spark when you crank the engine. Also, make sure you have fuel pressure at the fuel rail. Should be around 40PSI at idle and stay constant.
Thanks - that is helpful. We didn't consider the fuel pressure.
MBX2 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    1993 500 SEL starting issues ccommadore W140 S-Class 2 10-06-2009 02:45 AM
    For Sale- 1989 420 SEL, 1986 300E, 1993 500 SEL aubs For Sale/Wanted/Trade/Giveaway 8 11-20-2008 06:20 PM
    HELP!! need photos or vacumm diagroam for 1993 500 sel cesar california W140 S-Class 2 08-08-2008 02:58 PM
    ANYONE INTERESTED IN A 1993 500 SEL?? charliebenz For Sale/Wanted/Trade/Giveaway 0 08-21-2007 01:26 PM
    1993 mercedes 500 sel cesar california General Mercedes-Benz 3 01-31-2007 04:55 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome