P0715 Input/Turbine Speed Sensor Circuit Malfunction - Page 2 - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 13 (permalink) Old 10-06-2009, 03:05 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2009
Vehicle: Mercedes-Benz e320 1998
Location: Huntsville AL, USA
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Thank you so much for your help by the way so far!

I have a few more questions.

1. Is that the right part that i need to replace?

Mercedes Benz Transmission Conductor Plate 1402701161:eBay Motors (item 330355811007 end time Oct-27-09 09:22:02 PDT)

2. Is it hard to replace it by yourself without taking it to MB service?
3. After conductor plate replaced, will it be necessary to clear code for $65 again?

Thank You!
kolpaque is offline  
Sponsored Links
Advertisement
 
post #12 of 13 (permalink) Old 10-06-2009, 03:08 PM
BenzWorld Elite
 
Date registered: Feb 2007
Vehicle: 03 E320 4M Wagon & 97 E320
Location: Michigan
Posts: 3,926
Mentioned: 0 Post(s)
Quoted: 12 Post(s)
Quote:
Originally Posted by kolpaque View Post
Thank you so much for your help by the way so far!

I have a few more questions.

1. Is that the right part that i need to replace?

Mercedes Benz Transmission Conductor Plate 1402701161:eBay Motors (item 330355811007 end time Oct-27-09 09:22:02 PDT)
Yes, but do not buy from eBay. Online Mercedes dealer is actually cheaper. I paid $140 for mine.

Quote:
Originally Posted by kolpaque View Post
2. Is it hard to replace it by yourself without taking it to MB service?
This is always relative but many members have done it by themselves.

Quote:
Originally Posted by kolpaque View Post
3. After conductor plate replaced, will it be necessary to clear code for $65 again?

Thank You!
Yes, unfortunately.
loubapache is offline  
post #13 of 13 (permalink) Old 10-06-2009, 03:15 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2009
Vehicle: Mercedes-Benz e320 1998
Location: Huntsville AL, USA
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Sounds good, thanks for the info. Finally at least i know what needs to be done...
kolpaque is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
1998 mercedes e320 P0715 input/turbine speed Sensor malfunction raylui88 W210 E-Class 28 04-23-2014 08:47 PM
Input speed sensor overhaul (P0715) Wolf-Strong W202 C-Class 8 08-17-2011 10:25 AM
P0161 O2 Sensor Heater Circuit Malfunction (Bank 2 Sensor 2) Ramunsa W220 S-Class 4 09-10-2010 08:04 AM
Turbine Sensor Malfunction Problems? Abstract R170 SLK-Class 0 03-16-2009 06:08 PM
Which O2 sensor? P0136 O2 Sensor Circuit Malfunction (Bank 1 Sensor 2) ClkE C208/A208 CLK-Class 3 05-16-2008 04:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome