Worn Motor Mounts???? - Page 2 - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 18 (permalink) Old 09-16-2009, 12:19 PM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by Kajtek1 View Post
...The MB mounts I know on sedans are cup-shaped. You will not see them wear out visually till you pull them out and notice them 1" lower than the new one. Vibration is the only symptom.
Kajtek1,

Isn't there any way to see if they are leaking before removing them?

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
Sponsored Links
Advertisement
 
post #12 of 18 (permalink) Old 09-16-2009, 01:44 PM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: W211 E320 Bluetec R129 SL500 - $1300 car ........ Ford F350 6l
Location: CA Bay Area
Posts: 31,789
Mentioned: 9 Post(s)
Quoted: 1127 Post(s)
I've been checking the fluid in the mounts theory for some time and to my availability the only fluid in them is the one coming from the engine
Kajtek1 is online now  
post #13 of 18 (permalink) Old 09-16-2009, 01:46 PM
BenzWorld Elite
 
Date registered: Dec 2008
Vehicle: 1993 190E 2.6, 1990 300SEL, 1992 300SE, 1992 400E, 1987 190E 2.6 murdered by my brother.
Location: San Franciscisco, CA & Las Vegas, NV
Posts: 1,291
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Yeah I checked mine for fluid too. there is none. Looked at my old mounts again before chucking them in the trash last night...there were just cracked everywhere in the rubber parts. Thats it. There is this shiny looking eye part- not sure what that is....almost looks like the AC compressor freon peep glass.

There is one rule...there are no rules!
Runninrebel211 is offline  
post #14 of 18 (permalink) Old 09-16-2009, 02:30 PM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
OK guys, thanks for the info.

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
post #15 of 18 (permalink) Old 09-24-2009, 01:41 PM
BenzWorld Junior Member
 
JaredMBClinic's Avatar
 
Date registered: Sep 2009
Vehicle: 1998 C240
Location: Denver, Co
Posts: 12
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
another way to tell is often times there will be what looks like mud splashed around the mount. this is the hydraulic fluid inside of the mount leaking out and a sign that its time to replace.
JaredMBClinic is offline  
post #16 of 18 (permalink) Old 12-21-2011, 06:12 PM
BenzWorld Member
 
guanabara's Avatar
 
Date registered: May 2004
Posts: 50
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via AIM to guanabara
Smile

Quote:
Originally Posted by Musikmann View Post
Kajtek1,

Isn't there any way to see if they are leaking before removing them?
Why bother? If the engine mounts are worn out you will know. Just compare the car vibration while stopped with brakes on and engine running with the gear in Drive mode or in Neutral mode. When the engine mount is worn out there is a lot of vibration while in Drive and the car stopped with the engine running. It is amazing how much quieter the engine runs and even how much smoother it runs with new mounts. I just got that done today. Bought the motor mounts online and took it to my favorite and only indy shop I take my MB cars to at RC Imports in Rockville MD, Richard got it done in about 1 hour. Well worth the cost and much cheaper than at the other official mechanic shop./dealers. Sorry no free coffee included though. Even starting the engine is completely much smoother and even apparently faster.
guanabara is offline  
post #17 of 18 (permalink) Old 12-21-2011, 06:53 PM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: W211 E320 Bluetec R129 SL500 - $1300 car ........ Ford F350 6l
Location: CA Bay Area
Posts: 31,789
Mentioned: 9 Post(s)
Quoted: 1127 Post(s)
Quote:
Originally Posted by guanabara View Post
Why bother? If the engine mounts are worn out you will know. .
There is always the difference what we know and what we want to know.
It happened few times that MM worn out after 20,000 or so miles.
Not too many owners want to know they need to spend the money again, especially when this is comfort only item.
Kajtek1 is online now  
post #18 of 18 (permalink) Old 12-14-2012, 10:33 AM
BenzWorld Newbie
 
Date registered: Dec 2012
Vehicle: C230 Kompressor sedan 2005
Location: Salt Lake City, Utah
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Have read almost all posts relating to the vibration issue. 2005 C230 Kompressor. 90,000 miles. 5 months ago, backing out of the driveway with a cold engine, I heard a loud knocking noise from under the front of the car. I put the car in park and the noise stopped. I checked under the car for engine/transmission parts. The sound has not repeated since. I took the car to the dealer for a wheel alignment and they told me about the recall on the harness. They also noted the engine was running “rough”. They replaced the belt tensioner while doing the recall. Thought that would fix the problem. 3 months later, I have a vibration I noticed while slowing down to a stop. The car vibrates while going up through 1600 rpm and again coming back down to through 1600 rpm in neutral or park on a warm engine.
I have replaced the spark plugs, fuel filter and alternator. No change in the vibration.
Any help would be greatly appreciated.
stevehowa is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Air Con. Blower Motor Brushes worn out? (with pix) floresea R170 SLK-Class 8 02-02-2010 02:31 PM
    motor mounts liquidusculade W202 C-Class 7 09-13-2009 02:19 PM
    r&r motor mounts solid gold W123 E,CE,D,CD,TD,TE Class 4 08-23-2005 05:30 AM
    85 300SD has worn engine . Any advice on where to find low milage motor ? 4amStudios W126 S,SE,SEC,SEL,SD,SDL Class 7 04-04-2004 09:40 PM
    Motor Mounts windminstral W211 E-Class 5 12-23-2002 04:01 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome