ignition will not turn - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-01-2009, 07:26 AM Thread Starter
BenzWorld Newbie
 
Date registered: Sep 2009
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
ignition will not turn

Hi I am Ryan, I have a 00 c230. Yesterday, I went to leave work and I went to start the car. I put the key in and it will not turn. I cant get it out of park or anything. Does anyone have any clues as to what to do. I did notice that the key will not remotely unlock the doors either.
colts4life93 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-01-2009, 01:54 PM
Supporting Vendor
 
FCP Euro's Avatar
 
Date registered: Jul 2008
Posts: 697
Mentioned: 0 Post(s)
Quoted: 22 Post(s)
Welcome to the forum. Sounds like there is an issue with the alarm system. Maybe one of the fuses blew.


Quality & Service, Guaranteed for Life
FCP Euro - OEM & Genuine European Auto Parts Online
FCP Euro is online now  
post #3 of 6 (permalink) Old 09-01-2009, 01:58 PM
BenzWorld Elite
 
StigHelmer's Avatar
 
Date registered: May 2004
Vehicle: 2006 S500, 2002 CLK320, 1980 300SD Turbo, 1995 C220, 2003 ML350, Kawasaki Ninja 500R, Yamaha YZF600R
Location: San Francisco, California
Posts: 2,358
Mentioned: 1 Post(s)
Quoted: 36 Post(s)
Is it plugged in ? [k sorry bad joke]

Seriously - did you check your battery connections / charge of your battery?
StigHelmer is offline  
post #4 of 6 (permalink) Old 09-01-2009, 01:59 PM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
This might sound too simple, but have the car's battery tested; a failing battery could explain both symptoms.

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
post #5 of 6 (permalink) Old 09-01-2009, 03:50 PM
BenzWorld Elite
 
leapyfish's Avatar
 
Date registered: Apr 2008
Vehicle: 1998 SLK230 199,xxx Miles
Posts: 7,676
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
leapyfish is online now  
post #6 of 6 (permalink) Old 09-02-2009, 04:08 AM Thread Starter
BenzWorld Newbie
 
Date registered: Sep 2009
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Yes the battery is holding at 12.5v. It does not make a sound when you insert the key into the ignition. I can power up a wire on the back of the ignition and can make all of the lights come on and chimes start going off. Do you think I could have a bad key?
colts4life93 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    ignition lock will not turn johnnybg General Mercedes-Benz 4 08-09-2009 08:53 AM
    Sometimes my key will not turn the ignition dwaldmann W210 E-Class 19 04-13-2009 01:28 PM
    ignition won't turn on '01 c320 richmondc320 W203 C-Class 8 10-12-2007 08:17 PM
    IGNITION kEY WILL NOT TURN double nickle General Mercedes-Benz 4 07-12-2007 10:09 AM
    ignition won't turn BlackBenzCLK W202 C-Class 5 03-28-2007 03:47 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome