09 E320 BluTec Blowing Hot Air - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-17-2009, 05:39 PM Thread Starter
BenzWorld Newbie
 
Date registered: Aug 2009
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
09 E320 BluTec Blowing Hot Air

Yes, I've searched this forum and thanks for letting me join!

Our new E320 blutec will blow hot air in this Texas heat after around 20-30 minutes of driving highway and city. Guessing that it's something to do with the humidity sensor but don't know that much about aac systems.

Believe it or not, the dealer didn't find a stored code! Then I asked the service advisor how they tested it. No, they didn't replicate the conditions under which it happened to me 2 days in a row then my wife 2 days in a row. But regardless, it should have a code if the thing iced up.

I advised that they drive it around for 30 minutes under various settings but my question is if you guys have heard of this issue on a new E series recently?

Also, is there any added factor of the diesel wrt cooling the fuel?

Thanks much...Jack
holtjv is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-18-2009, 05:23 PM
~BANNED~
 
Date registered: Sep 2007
Vehicle: 99 Merc S420 (80k Mi) 07 Lexus LS460 (21k Miles)
Location: FL
Posts: 4,583
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Bring it to another dealer and let it set overnight. Have the mechanic start it in the morning with a computer hooked up. It very well might show the issue to the mechanic. There could be 1 out of 100 possible things failing on the system, so knowing what to replace before tearing things apart would help the dealer.
mr.xpowerseller is offline  
post #3 of 7 (permalink) Old 08-18-2009, 05:48 PM Thread Starter
BenzWorld Newbie
 
Date registered: Aug 2009
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks.

The dealer still has it and they drove it today a couple of times.

The service advisor talked to my wife, so I'm translating: they believe the compressor stopped once or twice and think it may be some hose failing. Or more specifically, the inner lining of a hose contracting and reducing pressure.

The hose is sourced from germany so we have their loaner car for a week, it looks like.

Remember the "I'm translating" part if you choose to reply
holtjv is offline  
post #4 of 7 (permalink) Old 08-18-2009, 11:10 PM
BenzWorld Elite
 
Diesel Benz's Avatar
 
Date registered: Dec 2005
Vehicle: 222.132 & 221.122 & 212.025 & 906.633
Location: Europe
Posts: 10,323
Mentioned: 3 Post(s)
Quoted: 34 Post(s)
Quote:
Originally Posted by holtjv View Post
Thanks.

The dealer still has it and they drove it today a couple of times.

The service advisor talked to my wife, so I'm translating: they believe the compressor stopped once or twice and think it may be some hose failing. Or more specifically, the inner lining of a hose contracting and reducing pressure.

The hose is sourced from germany so we have their loaner car for a week, it looks like.

Remember the "I'm translating" part if you choose to reply
They assume a hose is leaking but did not make a leak test but instead start ordering hoses one by one from Germany?
Diesel Benz is offline  
post #5 of 7 (permalink) Old 08-18-2009, 11:29 PM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: W211 E320 Bluetec R129 SL500 - $1300 car ........ Ford F350 6l
Location: CA Bay Area
Posts: 31,792
Mentioned: 9 Post(s)
Quoted: 1127 Post(s)
Quote:
Originally Posted by Diesel Benz View Post
They assume a hose is leaking but did not make a leak test but instead start ordering hoses one by one from Germany?
Hey, each country has its own system
Unfortunately such practice become so common that customers don't even object.
Kajtek1 is online now  
post #6 of 7 (permalink) Old 08-19-2009, 05:24 AM Thread Starter
BenzWorld Newbie
 
Date registered: Aug 2009
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by Kajtek1 View Post
Hey, each country has its own system
Unfortunately such practice become so common that customers don't even object.
No, they are assuming that the inner wall of the hose is breaking down and pinching off the flow. Apparently they did a pressure test.

I'll talk to them directly in the next day or so. Sounds like throwing parts to me, something I thought they frowned upon with warranty work.
holtjv is offline  
post #7 of 7 (permalink) Old 08-19-2009, 01:40 PM
~BANNED~
 
Date registered: Sep 2007
Vehicle: 99 Merc S420 (80k Mi) 07 Lexus LS460 (21k Miles)
Location: FL
Posts: 4,583
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
It sounds like they are just throwing parts at the car until one fixes it. A hose would have to be very sharply bent to restrict R-134a flow. Thankfully you don't have to pay for it and hopefully the loaner is free. You may try another dealer next or go in and talk to them yourself.
mr.xpowerseller is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Air Conditioning SIde Vents Blowing hot air daveroo W163 M-Class 1 02-19-2009 10:07 PM
    E320 AC was blowing hot, now quit blowing DavidCohen W210 E-Class 11 08-22-2007 02:00 PM
    ac blowing hot air on the side vents?!? HELP, its hot out here.. DCBreed W140 S-Class 6 06-19-2007 12:18 PM
    AC Blowing HOT Air, please help. atif W123 E,CE,D,CD,TD,TE Class 2 09-04-2004 09:43 AM
    A/C BLOWING HOT AIR!!!!!!!!!!!! BIZYGUY W140 S-Class 7 08-05-2004 12:21 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome