Auto headlight issue - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-04-2009, 07:06 PM Thread Starter
BenzWorld Junior Member
Date registered: Jul 2008
Posts: 10
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Auto headlight issue

I got a w169 A200 with after market phillips hid installed by previous owner. My A200 has auto headlight but occasionally the driver side bulb don't come on. I have to turn off auto light and back on, it then comes on. Any ideas what would cause this? Maybe loose connection, bulb issue?? Thx.
Ariakas is offline  
Sponsored Links
post #2 of 2 (permalink) Old 08-04-2009, 09:35 PM
BenzWorld Elite
Diesel Benz's Avatar
Date registered: Dec 2005
Vehicle: 222.132 & 221.122 & 212.025 & 906.633
Location: Europe
Posts: 10,320
Mentioned: 3 Post(s)
Quoted: 32 Post(s)
Most likely the after market HIDs are the problem.

Can you swap the ballasts.
Diesel Benz is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    headlight issue 32krazy! R170 SLK-Class 12 04-23-2009 06:49 PM
    Help headlight issue snowboardguy989 R170 SLK-Class 2 09-30-2008 04:20 PM
    Headlight Issue Bellefonte W210 E50 AMG, E55 AMG 3 07-29-2008 07:40 AM
    Auto-up Window issue chem1441 C208/A208 CLK-Class 4 02-26-2007 10:19 AM
    Auto. Tranny Issue battlecat714 W124 E,CE,D,TD Class 5 07-02-2006 05:13 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome