560SL not starting (1988) - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-02-2009, 12:23 PM Thread Starter
BenzWorld Newbie
 
Date registered: Aug 2009
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
560SL not starting (1988)

I am having issues getting my 560SL to start
I was out driving on a hot night - stopped at the store, turned car off, went in, and came back to car, and it would not start
I had the car towed home to work on it, so here is what I have done so far:

Tested spark - I get spark when I test and since I the air cleaner off I have replaced the spark plugs - all wires are good
Tested fuel - Fuel pump cuts for 2 seconds on when key is turned - pulled relay to check it was OK, when pulled - pump did not go on - when put back the relay, it did. I loosed the line for the cold start injector to see if fuel was making it throught when the pump cut on, and fuel is getting through
I sprayed started flufid down the intake manifold and tried to crank it - nothing
None of these things have helped.
I think I have covered the basics.
Anyone have any suggestions, I am stumped?
OZ560 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    1988 560SL (help) Kerop General Mercedes-Benz 2 09-27-2011 07:03 PM
    1988 560SL (HELP) Kerop R/C107 SL/SLC Class 7 09-16-2008 10:47 PM
    1988 560sl Cold/Hot Starting Problems.. HELP!!! chris apels R/C107 SL/SLC Class 7 03-10-2007 08:49 AM
    FS 1988 560SL near DC erble For Sale/Wanted/Trade/Giveaway 0 10-21-2006 11:53 AM
    1988 560SL doneill General Mercedes-Benz 2 01-14-2005 07:38 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome