Service A in 30 days for ONLY 500miles????? - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-23-2009, 05:32 PM Thread Starter
BenzWorld Newbie
Date registered: Jul 2009
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Angry Service A in 30 days for ONLY 500miles?????

I just got my new 2009 R350 one month ago... Any one had similar experience??????
cqlove is offline  
Sponsored Links
post #2 of 2 (permalink) Old 07-24-2009, 08:17 PM
BenzWorld Member
Date registered: May 2005
Vehicle: 2006 e320 cdi, 2006 ml350, 2008 ml320 cdi
Posts: 99
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via AIM to Cpt. Samir Send a message via Yahoo to Cpt. Samir
What you do is get in the car, close the door, put the key in and turn it once, so you can scroll through the computer, go to the miles or outside temp and press your R button (whatever you use to reset ur mile tracker) 3 times super fast, like 3 times a sec, and a new option will appear on the computer, scroll through to service, and click it and go to "Preformed Full Service". Boom i just saved you money.
Cpt. Samir is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Similar Threads
    Topic Author Forum Replies Last Post
    how to reset the service light "service exceeded 510 days" shuiyuan W210 E-Class 2 05-09-2008 02:43 AM
    C300 Matic out of service 23 days out of 48 days glenmills W204 C-Class 44 05-02-2008 05:59 PM
    Service A is due in 27 days maine_coon C208/A208 CLK-Class 3 09-08-2007 12:05 PM
    49 problems and 60 days of service in 4 years tcpgv W163 M-Class 83 02-13-2004 12:22 PM
    My car has been out of service for 2 days! AlBoston W163 M-Class 8 02-28-2002 07:48 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome