2001 W210 locks won't work - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 07-15-2009, 03:20 PM Thread Starter
BenzWorld Member
 
Date registered: May 2008
Vehicle: 2001 E320 Wagon
Location: Gallup, New Mexico
Posts: 98
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
2001 W210 locks won't work

Just today the locks on my E320 Wagon quit working. Regardless of which fob I use or the inside button, the locks won't engage....no sound...nothing. The only thing I get is the side marker flash when I hit the lock button.

Ideas?

I know these locks are vacuum. But that's about all I know. If it helps all the doors are currently unlocked, but my wife said when she was at the store, the tailgate would not unlock.
gcavy1 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 07-15-2009, 03:57 PM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
Correct, the locks are a vacuum function of the PSE or pneumatic system equipment. Check the pump and associated fuse and relay. It also might be a vacuum hose connection somewhere. Good luck.

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
post #3 of 10 (permalink) Old 07-15-2009, 04:49 PM Thread Starter
BenzWorld Member
 
Date registered: May 2008
Vehicle: 2001 E320 Wagon
Location: Gallup, New Mexico
Posts: 98
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
thanks. do you know which box has the fuse/relay?
gcavy1 is offline  
post #4 of 10 (permalink) Old 07-15-2009, 04:57 PM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
Sorry, no I don't and unfortunately a lot of members have reported their cars lack various fuse charts. BTW, you have a W210 and we have a forum devoted to these. Try posting there too (scroll down from here and look in the Sedans section). There are several quite knowledgeable members there, not me, who will have a better idea about fuse and relay locations.

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
post #5 of 10 (permalink) Old 07-16-2009, 09:23 AM Thread Starter
BenzWorld Member
 
Date registered: May 2008
Vehicle: 2001 E320 Wagon
Location: Gallup, New Mexico
Posts: 98
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
I've posted there before and will do...just thought the general forums might be better since I think this is a common MB problem
gcavy1 is offline  
post #6 of 10 (permalink) Old 07-16-2009, 12:32 PM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by gcavy1 View Post
I've posted there before and will do...just thought the general forums might be better since I think this is a common MB problem
OK. As far as I know this is a common problem with MBs but another reason I mentioned posting there is we have at least 2 wagon owners, both of whom are very good with troubleshooting.

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
post #7 of 10 (permalink) Old 07-24-2009, 05:06 AM
BenzWorld Junior Member
 
Date registered: Jul 2009
Vehicle: SL500 2005 Purchased 2014 (It's a Classic)
Location: UK
Posts: 34
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
reset locks

Quote:
Originally Posted by gcavy1 View Post
Just today the locks on my E320 Wagon quit working. Regardless of which fob I use or the inside button, the locks won't engage....no sound...nothing. The only thing I get is the side marker flash when I hit the lock button.

Ideas?

I know these locks are vacuum. But that's about all I know. If it helps all the doors are currently unlocked, but my wife said when she was at the store, the tailgate would not unlock.


I had this problem with my S500 2001/2 it started with the battery going flat I recharged the battery but it still would not lock. I went to fill-up with gas and the filler cap was locked I went to the boot but was unable to unlock, until I entered the key this opened the boot and reset all the door locks and opened the filler cap... it now is back to normal just got issues with the battery?
itresolve is offline  
post #8 of 10 (permalink) Old 07-25-2009, 03:17 PM
BenzWorld Newbie
 
Date registered: Jul 2009
Vehicle: 2001 E320 4Matic
Location: Ontario, Canada
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I am currently having the same problem with my 2001 e320 sedan. Some of the central locking fuses are in the fuse box under the rear seat and some of the fuses are in the fuse box under the hood. Let me know if you need a copy of the fuse cards and I can perhaps post a photo.
silvermoon1959 is offline  
post #9 of 10 (permalink) Old 07-31-2009, 05:52 PM Thread Starter
BenzWorld Member
 
Date registered: May 2008
Vehicle: 2001 E320 Wagon
Location: Gallup, New Mexico
Posts: 98
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Seems my fuses are all fine. Can someone get me a quick run down of the vacuum system? Are there simple ways to check it? How does the canister under the seat function? Does it draw vacuum off of the engine?

thanks!
gcavy1 is offline  
post #10 of 10 (permalink) Old 07-31-2009, 09:38 PM
BenzWorld Elite
 
Chris A's Avatar
 
Date registered: Jun 2006
Vehicle: 2001 SLK 320
Location: Lodi, California
Posts: 1,248
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
gcavy1, I totaly do not know your car at all but MB loves to stick a PSE unit in the trunk that provides vacume to the door locks.

Women can fake orgasms. . . . men can fake whole relationships.
Chris A is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    G500 Locks don't work!!! Anyone have this issue? G-wagen_enthusiast G-Class 6 11-24-2008 01:33 AM
    door locks wont work at all tallerthanu420 General Mercedes-Benz 0 08-07-2008 09:00 PM
    door locks wont work right benz420 W126 S,SE,SEC,SEL,SD,SDL Class 3 01-12-2006 01:47 PM
    Door locks suddly do not work IceBlue_1980_300TD W126 S,SE,SEC,SEL,SD,SDL Class 3 12-30-2005 11:13 AM
    Power Locks don't work anymore Guest (MBNZ) W124 E,CE,D,TD Class 6 02-16-2002 07:57 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome