2002 c240 fails to start on the first try - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-23-2009, 02:13 PM Thread Starter
BenzWorld Newbie
 
Date registered: Jun 2009
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
2002 c240 fails to start on the first try

It's been a couple of months. It mostly happens in the morning. It doesn't start when I turn the key for the first time. The second time always works (so far). I was told the battery was low when I visited dealer about a month ago. Is it caused by the bad battery? Where can i find the instruction to replace the battery by myself?
Manhunt2 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-23-2009, 06:47 PM
~BANNED~
 
Date registered: Sep 2007
Vehicle: 99 Merc S420 (80k Mi) 07 Lexus LS460 (21k Miles)
Location: FL
Posts: 4,583
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
If you don't know how to replace a battery yourself, then it is best handled by a mechanic or pro. If the battery is the factory unit from 02, then is well past its replacement date. The thing is most likely shot.
mr.xpowerseller is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    car fails to start sometimes steve e class limo W211 E-Class 0 01-12-2009 01:25 PM
    1995 e320 Wagon - AC fails first start, fine on second start bwcole W124 E,CE,D,TD Class 3 05-18-2008 10:54 PM
    2002 C240 won't start Edhead W203 C32 AMG, C55 AMG 1 01-20-2006 06:46 AM
    1988 300sel fails to start Guest (MBNZ) W124 E,CE,D,TD Class 0 06-09-2001 07:44 AM
    88 300sel fails to start Guest (MBNZ) W126 S,SE,SEC,SEL,SD,SDL Class 0 06-09-2001 07:38 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome