Transmission problems - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-31-2009, 01:48 PM Thread Starter
BenzWorld Newbie
 
Date registered: May 2009
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Question Transmission problems

Hi my daughter has a 1989 Mercedes e 260. Doesn't go no faster than 10 mph. We believe it need transmission. Can transmission from another year be substituted for this particular year We are thinking pull a part. they have a 1994 transmission Thanks

Last edited by mswms; 05-31-2009 at 02:24 PM. Reason: wrong year car
mswms is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-31-2009, 02:33 PM
BenzWorld Elite
 
flyboyike's Avatar
 
Date registered: May 2003
Vehicle: 2012 Focus SE
Location: Ormond Beach, FL
Posts: 7,699
Mentioned: 1 Post(s)
Quoted: 68 Post(s)
Why do you believe it's the transmission?

Felicita e un bicchiere di vino con un panino.
flyboyike is offline  
post #3 of 5 (permalink) Old 05-31-2009, 02:39 PM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
Sounds like it could be in limp mode and there are a few things that can cause that. Try the search function for "limp" to see.

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
post #4 of 5 (permalink) Old 05-31-2009, 03:09 PM Thread Starter
BenzWorld Newbie
 
Date registered: May 2009
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Transmission problems

My daughter was told by someone changing the transmission fluid that there were shavings from transmission in the fluid. Also the car will drive no more than 10 to 35 mph.
mswms is offline  
post #5 of 5 (permalink) Old 05-31-2009, 03:44 PM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
Shavings does not good.

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Transmission Problems discoduck W126 S,SE,SEC,SEL,SD,SDL Class 4 08-29-2008 12:16 PM
    transmission problems baido R/C107 SL/SLC Class 0 01-24-2007 09:50 PM
    Some problems with transmission.... bulledk W124 E,CE,D,TD Class 4 05-05-2006 05:18 PM
    Transmission problems kis2k C209/A209 CLK-Class 13 10-05-2005 05:46 AM
    Transmission Problems W126fahrer W126 S,SE,SEC,SEL,SD,SDL Class 10 10-06-2002 11:18 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome