IAM CONFUSED-E230,1997 AUTO TRANSMISSION - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-31-2009, 06:12 AM Thread Starter
BenzWorld Newbie
 
Date registered: May 2009
Vehicle: E230
Location: Lusaka,Zambia
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via Skype™ to cuthhen
(Thread Starter)
Exclamation IAM CONFUSED-E230,1997 AUTO TRANSMISSION

My car does not change/engade gears when the shift lever is in AT position.One mechanic tells me the "electric kit" in the gearbox is mulfunctional and another one talks about a long winded story about sevaral things wrong.Can someone please tell me the likely problem with my car/gearbox before Iam swindled.The vehicle can move back and forth except for gears changing automatically.
cuthhen is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Looking for Manual for an E230 Estate 1997 Dublin johnmuni W210 E-Class 0 08-25-2008 06:25 AM
Manual for E-Class 1997 E230 Estate johnmuni W210 E-Class 6 04-28-2008 01:18 PM
Need radio code Avantgarde 1997 E230 hussaisa Audio & Telematics Forum 0 07-21-2007 01:51 AM
Avantgarde 1997 E230 hussaisa Audio & Telematics Forum 0 07-21-2007 01:49 AM
something wrong in my e230, 1997 Guest (MBNZ) W210 E-Class 3 03-26-2002 11:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome