ASR Linght and Problem Start - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-18-2009, 11:25 PM Thread Starter
BenzWorld Junior Member
 
RICARDORICARDO's Avatar
 
Date registered: Apr 2008
Vehicle: MBZ 1992 500E
Location: California
Posts: 31
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via MSN to RICARDORICARDO
(Thread Starter)
ASR Linght and Problem Start

Good day Gents:
I would like to ask if any one in the forum has experience with a situation I have with my car.

I have a 1992 500e and it has 145k miles

In the mornings when i start it up, most of the times the car starts, then dies on me but if I give it a little gas, then it will start and after a few seconds, it will start running normal.

some times when it stars, the ASR light comes on, the car remains running but if i pres on the gas, nothing happens, the car will not rev up.

this condition may repete until the car warns up.

I thank you all for reading this and look forward to your comments

Regards
Ricardo
San Diego Auto News
Attached Thumbnails
Click image for larger version

Name:	AAAAAK.jpg
Views:	43
Size:	66.8 KB
ID:	239794  
RICARDORICARDO is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    OK! New problem! Just fixed the asr light, today, both the asr and the abs lights has come on! Cabbe W140 S-Class 23 04-12-2015 11:13 PM
    ASR clicks on every time I start the car! tommyb2b W140 S-Class 4 03-25-2008 11:42 PM
    1993 300E Will not Start/ASR HELP!! kasteveb W124 E,CE,D,TD Class 3 12-25-2007 07:11 AM
    1993 300E Will not Start/ASR HELP!! kasteveb W124 E,CE,D,TD Class 1 12-25-2007 06:06 AM
    ASR light/Hard to start/Radio On/OFF? Sergio W124 E,CE,D,TD Class 0 11-20-2005 02:56 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome